Page 1 of 1

Wah v846 build problems

PostPosted: 09 Apr 2012, 12:20
by HHR18
I just finished my own Vox v486 using a Pigeon FX PCB but the wah doesn't seem to work. When I press down on the pedal I only get more treble and volume. It doesn't wah. I'm reading that this could be due to a an open inductor. The one I build has a Sabbadius inductor but my when using my old dunlop inductor (from a crybaby) I have the same problem. What else can be going on here? Any help would be greatly appreciated!
ImageImageImageImage

Re: Wah v846 build problems

PostPosted: 10 Apr 2012, 18:50
by CHEEZOR
Check that electrolytic capacitor. If its not good or reversed polarity, then that could probably cause those problems.

Re: Wah v846 build problems

PostPosted: 02 May 2012, 17:46
by HHR18
Still haven't got it working. Here is a short audio clip showing my problem. First is the clean sound then I'm slowly turning the pot (by hand). The wah goes from very low volume to more trebly. I checked the inductor and it shows a resistance of about 25 ohms so that seem to be working. Any help would be greatly appreciated!
http://dl.dropbox.com/u/137602/sd.wav

Re: Wah v846 build problems

PostPosted: 02 May 2012, 22:56
by HHR18
Here are some additional photos! I can't for the life of me figure out what's going on! Another strange thing is, is that one of the transistors has all pins with a voltage of about 8, while the other has normal voltages! Could this be a ground problem?
ImageImageImageImage

Re: Wah v846 build problems

PostPosted: 03 May 2012, 14:02
by HHR18
SOLVED!! Had Q1 in the wrong pin configuration!

Re: Wah v846 build problems

PostPosted: 03 May 2012, 23:04
by CHEEZOR
Thanks for posting the solution! This may help others in the future. :)