Page 4 of 9

Re: Wampler Velvet Fuzz

PostPosted: 26 Oct 2013, 20:29
by Mbas974
Why not build it on 2 vero....
plexi drive
and
the 386/2N5089 stages

with 2 footswitch you'll get 2 pedal in 1 :popcorn:

Re: Wampler Velvet Fuzz

PostPosted: 26 Oct 2013, 22:05
by Nocentelli
You can do that with it all on one vero.

Re: Wampler Velvet Fuzz

PostPosted: 26 Oct 2013, 22:33
by jallenshaw
Nocentelli wrote:You can do that with it all on one vero.


Which is exactly what you've done......and I THANK YOU!! :applause:

I'm going to do a "kitchen sink" version with:
**trimmers for the J201's
**3PDT stomp for the fuzz/plexi switch with LED
**4PDT stomp for the fat/tight switch with LED
**3PDT stomp for the true bypass with LED

Ordering parts.......I'll post info when completed

J

Re: Wampler Velvet Fuzz

PostPosted: 26 Oct 2013, 23:47
by Nocentelli
jallenshaw wrote:**3PDT stomp for the fuzz/plexi switch with LED


If you're going all out, maybe you could try two separate plexi- and fuzz-mode gain controls:
When switching between them, you might want lower gain for the plexi on it's own, and use higher gain when you kick in the fuzz. I found when switching between modes, I always wanted to adjust the fuzz pot.

It crossed my mind that one could use a 4PDT stomp using two poles and millenium bypass to do the plexi/fuzz switch, and use the other two poles to switch between two separate 500k fuzz/gain pots depending on the mode selected OR use a 4PDT to do standard "fuzz bypass" with LED using three of the poles, but using a 1M gain pot, and use the other pole to switch second 1M pot wired as a variable resistor in parallel across lug 2 and 3 of the normal gain pot to lower resistance and increase gain when switching to fuzz.

Re: Wampler Velvet Fuzz

PostPosted: 27 Oct 2013, 15:35
by jallenshaw
Working on my vero mods....decided to forgo the fuzz/plexi switch for simplicity, but I'm adding "Drive" pots for each fuzz stage, replacing the fixed voltage dividers at the end of each fuzz section (5k pot for the FAT, and 100k pot for the TIGHT)

I'm assuming the 386 stage is the FAT and the 2N5089 stage is the TIGHT....am I correct?

JAS

Re: Wampler Velvet Fuzz

PostPosted: 27 Oct 2013, 16:21
by Nocentelli
Other way around. Nice idea on the separate gain pots.

Re: Wampler Velvet Fuzz

PostPosted: 27 Oct 2013, 16:29
by jallenshaw
Thanks! I figured it out when I got to the fuzz inputs and outputs on the vero, and came here to correct myself, finding you had already answered. :thumbsup

JAS

Re: Wampler Velvet Fuzz

PostPosted: 28 Oct 2013, 00:59
by jallenshaw
OK, here's my modified vero of Nocentelli's original (credit duly noted on drawing)....NOT verified. I went over it several times and it checked out each time, but....ya'know. It's not the best use of real estate, but I'm putting it into a 1590BB, so all is well. I did what I had to do to fit the trimmers in while using the basis of Nocentelli's original as a guide.

I removed the Plexi/Fuzz switch on mine (VERY easy to add back in by looking at the simple drawing on Nocentelli's original)
I also added pots to control the drive of the fuzz section(s) into the plexi section.

The Fat/Tight switch is intended for a 4PDT stomp, with LED indicators to be mounted close beside each pot to show which fuzz section is active. The bypass stomp is the typical specimen.

So, there will be 5x pots and 2x stomps on this version. I think it should be comfortable to top mount all jacks, have the stomps on each corner of the bottom, leaving plenty of room for the board in the center section of a 1590BB.

Also, I wasn't sure what the expected bias on Q1 should be, so I just put "bias for best tone"....anyone have a suggestion for what voltage should be on Q1 collector?

JAS

Re: Wampler Velvet Fuzz vero - MODS! Can we move this thread

PostPosted: 28 Oct 2013, 01:08
by Nocentelli
Nice work, I was just posting back to verify my version works, and to post errors, but I notice jallenshaw has picked them both up - i.e. missed off 100p cap on input to the fat (2N5089) fuzz input, and bright pot is shown wired backwards (should be lugs 3+2 and 1 as a variable resistor, not 3 and 1+2) but otherwise it seems to work great.

Re: Wampler Velvet Fuzz

PostPosted: 28 Oct 2013, 01:32
by jallenshaw
Ha....I wasn't sure the 100p would make much difference, and I went by the original plexidrive schem as a guide to the bright pot wiring.

On the Drive pots, a figured using Log pots would probably give approximate stock settings at around 12:00 settings (or slightly less) as the original fixed voltage dividers are fairly clamped down, 20% to 30% open.

Tayda has a 10% sale on, so I'm ordering parts now & will update when completed.....THANKS for the confirmation that the basic vero works!

JAS

Re: Wampler Velvet Fuzz

PostPosted: 29 Oct 2013, 08:46
by crw414tele
I have had a go at my first layout [ be gentle :lol: ] Using nocentelli's layout and intripped schematic for just the boost section . I have already built the plexi drive and will most likely use that circuit plus this in a 1590BB with the fuzz bypass footswitch and retain the 3p tight/fat toggle and the original plexi fat switch. I think it could be used as a stand alone pedal if you wanted but as others have said there is no controls until the plexi side so unsure how well that would work given that the fuzz would be always full on.
I've marked one capacitor with an asterisk as there seems to be a couple of different values around , I'm not sure how much difference it would make so if nothing else I may socket that one and experiment. Also intripped schematic has a 1k input resistor on the plexi which is not on my plexi board so I've included it between the fuzz output and plexi input on the switch [ again I'm unsure what difference it makes ]. Hope this helps and I haven't missed anything, I have to wait to verify as my parts are in the post from tayda.

Re: Wampler Velvet Fuzz

PostPosted: 29 Oct 2013, 09:49
by jallenshaw
crw414tele wrote:I think it could be used as a stand alone pedal if you wanted but as others have said there is no controls until the plexi side so unsure how well that would work given that the fuzz would be always full on.


If you replace the fixed resistors forming the voltage dividers at the output of each section, then you will have control of each section.

For the Tight, replace the 3.3k & 2.2k resistors (lower left of your layout) with a 5kA pot.
1) Remove the 3.3k resistor (column G)
2) Remove the cut at GE on the board
3) Run a wire from GA to pin 3 of the new 5k "Tight Level" pot
4) Remove the 2.2k resistor (column C)
5) Wire pin 1 of the 5k pot to ground
6) Pin 2 of the pot is the new Tight output

For the Fat, replace the 82k & 20k resistors at the Fat output with a 100kA pot.
1) Remove the 82k resistor (column R)
2) Run a wire from GW to pin 3 of the new 100k "Fat Level" pot
3) Remove the 20k resistor at column N
4) Wire pin 1 of the 100k pot to ground
5) Pin 2 of the pot is the new Fat output

You now have control over the output level of each section.

J

Re: Wampler Velvet Fuzz

PostPosted: 29 Oct 2013, 10:34
by Nocentelli
crw414tele wrote:I've marked one capacitor with an asterisk as there seems to be a couple of different values around


Transcription error on my part, should be 220n.

Re: Wampler Velvet Fuzz

PostPosted: 29 Oct 2013, 10:51
by crw414tele
Awesome Jallenshaw, thanks for that I have updated the layout to include both level pots ,shaved a row off too.hopefully it's right.[I like step by step instructions ]. might yet make this stand alone and have it wired as true bypass with foot switchable fuzz [ with varying levels !!!] :applause:
Thanks for the confirmation Nocentelli that helps a lot. :D
It might make for interesting experimentation using this to push my black 65 or ecstasy pedals instead of just the plexi drive. cool.

Re: Wampler Velvet Fuzz

PostPosted: 29 Oct 2013, 12:28
by jallenshaw
Nocentelli wrote:
crw414tele wrote:I've marked one capacitor with an asterisk as there seems to be a couple of different values around


Transcription error on my part, should be 220n.


THANKS! I'll update my layout.


crw414tele.....glad I was able to help!

I have high hopes for this pedal....parts are on the way

JAS

Re: Wampler Velvet Fuzz

PostPosted: 29 Oct 2013, 13:34
by jallenshaw
Nocentelli wrote:
crw414tele wrote:I've marked one capacitor with an asterisk as there seems to be a couple of different values around


Transcription error on my part, should be 220n.



WOW....that cap seems to be a real problem for some reason!
I have it on my layout as a 1n/.001 !!! :slap:
Better recheck ALL of my values.....

J

Re: Wampler Velvet Fuzz updated vero

PostPosted: 29 Oct 2013, 14:09
by jallenshaw
Updated Vero layout

Corrected the value of the coupling cap from pin 5 of the 386 IC.

JAS

Re: Wampler Velvet Fuzz

PostPosted: 29 Oct 2013, 14:21
by crw414tele
I've just been told there's a 100n cap connected to nothing on the 386 side on my layout . According to the schematic it was between the 3.3 and 2.2 k voltage dividers on the output of the 386 side.Should this now connect the output to tight pot to ground ? Basically move it up 1 row?

Re: Wampler Velvet Fuzz

PostPosted: 29 Oct 2013, 16:18
by jallenshaw
Oops.....I'd leave the cap as is and connect IA to pin 2 (the output) of the Tight pot.

If you do move the cap (to save a row), one end of the cap goes to pin 2 of the tight pot, the other end to ground.

J

Re: Wampler Velvet Fuzz

PostPosted: 29 Oct 2013, 23:43
by batteryacidtea
hey Nocentelli, I just built the pedal using your vero, and I can't get the Fat mode to work, I verified the components and the track side lots of times, and just can't get any sound from this mofo. Does your build work ok in fat mode? On the other hand, tight mode sounds friggin' awesome!