proco rat clone weird problem

Frequent questions about dead or faulty pedals. Whether you repair, mod or build pedals, debugging is important. Threads about general debugging problems irrespective of the circuit involved...

proco rat clone weird problem

Postby kuvic » 29 May 2013, 23:37

Hallo everyone!
A few days ago based on the veroboard layout by http://www.sabrotone.com/?attachment_id=2127 i built this rat clone. At the beginning everything worked fine. Even after putting the whole thing into the enclosure things were pretty well. Not huge amounts of noise apart from what i excepted. The problem started after 20 minutes of playing with the effect on. A strange noise that consisted of random "clicks" or "ticks" started making its way out of the pedal. The funny and weird thing (at least to my ears) was that this noise was increasing as time passed until it became intolerable (some 10 minutes after i first noticed it) - and i had to switch to my amps distortion instead of the rat. I searched throught the internet to find something similar but i didn't.
Has anyone encountered something similar?
My main suspect is the veroboard's solder side insulation which is none - ie the solder side faces the bottom of the metal box where i put a very hard and thick piece of paper - cut from a box. But - can it be this?
Is it possibly temperature related?
The differences from the above layout is the Ic, i used TL071.

(tomorrow i will find a way to insulate the bottom of the board - will post again if something changes or not)
kuvic
 
Posts: 2
Joined: 29 May 2013, 23:16
Has thanked: 0 time
Have thanks: 0 time

Re: proco rat clone weird problem

Postby kuvic » 31 May 2013, 20:27

I think it was an insulation or grounding issue - i checked everything,insulated everything, grounded the bottom part of the metal box and everything worked ok. I am still curious about the gradual increase of the noise I was having.
kuvic
 
Posts: 2
Joined: 29 May 2013, 23:16
Has thanked: 0 time
Have thanks: 0 time


Return to Debugging

Who is online

Users browsing this forum: No registered users and 1 guest