Search found 2872 matches

by DrNomis
17 Apr 2019, 10:31
Forum: Pedal Debugging & Troubleshooting Support
Topic: Fuzz Face note decay issue?
Replies: 7
Views: 300

Re: Fuzz Face note decay issue?

I recently converted my red Jim Dunlop JD-F2 Fuzz Face pedal over to two BC108C silicon transistors after the stock circuit board with it's two NTE 158 germanium transistors stopped working, I used a circuit board that I had ordered from Pigeon FX, anyway, from what I remember the two BC108C transis...
by DrNomis
20 Feb 2019, 09:16
Forum: Software Room
Topic: Do-It-Yourself Layout Creator [freeware] -- Updates log
Replies: 396
Views: 190465

Re: Do-It-Yourself Layout Creator [freeware] -- Updates log

deep_intruder wrote:Download the version 3.52 and run it once, after which the version 3.53 get to work...


Cheers, tried that and it launches properly now, thanks heaps for that.
by DrNomis
19 Feb 2019, 20:07
Forum: Pedal Debugging & Troubleshooting Support
Topic: Problems with TL072 Summing opamp in pedal
Replies: 2
Views: 137

Re: Problems with TL072 Summing opamp in pedal

Hard to read the value of the negative feedback resistor, but it looks like the op-amp is set up to produce a gain of 390,000 (there's no input resistor, the gain of the op amp is the negative feedback resistor divided by the input resistor, if the negative feedback resistor is 10k and the input res...
by DrNomis
17 Feb 2019, 05:44
Forum: Software Room
Topic: Do-It-Yourself Layout Creator [freeware] -- Updates log
Replies: 396
Views: 190465

Re: Do-It-Yourself Layout Creator [freeware] -- Updates log

Just tried downloading/installing the latest version of DIYLC (version 3.53.0) on my new laptop which is running Windows 10 64 bit, got Java installed as well but for some reason the software doesn't want to launch properly, I get the splash-screen and then....nothing, is there any way I can fix tha...
by DrNomis
20 Sep 2018, 04:13
Forum: Pedal Debugging & Troubleshooting Support
Topic: UNI-VIBE UV1 no effect
Replies: 20
Views: 391

Re: UNI-VIBE UV1 no effect

Ah no worries at all, glad we could help.
by DrNomis
06 Sep 2018, 14:12
Forum: Pedal Debugging & Troubleshooting Support
Topic: Woolly mammoth clone level in bypass
Replies: 2
Views: 82

Re: Woolly mammoth clone level in bypass

Is it a true-bypass system?, if so, then it should in theory have no perceptible effect in the tone, I'm thinking that the footswitch could have gone faulty due to excessive heat from soldering wires to the solder lugs, it could also be a bad grounding system, an output cap that's gone leaky (unlike...
by DrNomis
31 Aug 2018, 20:52
Forum: Amplifiers
Topic: Fender Super Twin Amplifier
Replies: 19
Views: 6063

Re: Fender Super Twin Amplifier

Just curious : wich stompbox is that "real tube overdrive" at the bottom of the picture of the cab ? Oh that's the one that Bajaman designed, you can order a set of professionally made PCBs from him if you want to build one for yourself, they sound pretty good. Just pm him if you want to order a se...
by DrNomis
30 Aug 2018, 14:23
Forum: Pedal Debugging & Troubleshooting Support
Topic: UNI-VIBE UV1 no effect
Replies: 20
Views: 391

Re: UNI-VIBE UV1 no effect

The speed controller is pretty much similar to yours and works the same way. I doubt it that there is something wrong with the pedal but i will check it. I don t doubt that it s a coupling cap? But which one? Where could I check? It could be the 10uF cap on Q17's collector, or the 680nF cap on the ...
by DrNomis
30 Aug 2018, 14:09
Forum: Pedal Debugging & Troubleshooting Support
Topic: UNI-VIBE UV1 no effect
Replies: 20
Views: 391

Re: UNI-VIBE UV1 no effect

Is there a way to change the lamp. I mean...can you tell me what the exact spare part is. Because it seems unsable. When it's working everything works well, but when it doesn't, everything stops. I will try to resolder it , but I would like to change it if it's something simple. Is it the lamp or t...
by DrNomis
30 Aug 2018, 13:50
Forum: Pedal Debugging & Troubleshooting Support
Topic: UNI-VIBE UV1 no effect
Replies: 20
Views: 391

Re: UNI-VIBE UV1 no effect

Update After measuring signals at the output. The volume cannot get above 3.5V of amplitude whatever signal I feed it. The effect (both chorus and vibrato) works with a speed of up to about 45%. After that it dies and starts after half a minute. The thing is that the pot is a reverse audio one. I d...
by DrNomis
30 Aug 2018, 08:51
Forum: Amplifiers
Topic: Fender Super Twin Amplifier
Replies: 19
Views: 6063

Re: Fender Super Twin Amplifier

Update: Okay so I've got the new footswitch pedal for my Fender Super Twin amp all built, and I just finished testing it out with the Super Twin amp to make sure it's working as it is supposed to, and yes it is working perfect, the built in 5-band EQ, Distortion, and Volume-boost are now all foot-sw...
by DrNomis
30 Aug 2018, 03:51
Forum: Pedal Debugging & Troubleshooting Support
Topic: UNI-VIBE UV1 no effect
Replies: 20
Views: 391

Re: UNI-VIBE UV1 no effect

Normally what should be happening is that the lamp should be varying in brightness at a slow rate with low settings of the speed control, as you turn up the speed control the lamp should vary in brightness faster, that's assuming that you've also turned up the intensity control as well, if the lamp ...
by DrNomis
29 Aug 2018, 17:59
Forum: Amplifiers
Topic: Deluxe reverb trem q
Replies: 1
Views: 1324

Re: Deluxe reverb trem q

swt wrote:Hi. Can i take the bulb and ldr out of the circuit and leave it open?

You could, but then the Tremolo effect won't work anymore, some amps have the Tremolo circuit as part of the biasing system for the output tubes.
by DrNomis
29 Aug 2018, 10:03
Forum: Amplifiers
Topic: Fender Super Twin Amplifier
Replies: 19
Views: 6063

Re: Fender Super Twin Amplifier

Update: My Fender Super Twin has two 6.5mm sockets on the back panel, one labeled Equalizer, and the other labeled Distortion and Volume Boost, since I don't have the original footswitch that would have came with the amp when it was bought brand new, I'm going to be making a new one this afternoon f...
by DrNomis
22 Aug 2018, 04:41
Forum: Amplifiers
Topic: Fender Super Twin Amplifier
Replies: 19
Views: 6063

Re: Fender Super Twin Amplifier

Here's another demo I recorded of the Super Twin amp, this time I'm using my Ibanez TS-9 Tube Screamer to dirty-up the sound a bit:

https://soundcloud.com/drnomis_44/super ... -overdrive
by DrNomis
21 Aug 2018, 12:14
Forum: Amplifiers
Topic: Fender Super Twin Amplifier
Replies: 19
Views: 6063

Re: Fender Super Twin Amplifier

Yep big sound with a ton of clean headroom, You won't be able to turn that up in the house [smilie=a_holyshit.gif] lol. Would be great for pedal setups when you want lots of volume without the amp reaching it's SPL limit too early. But yes way too heavy for us old blokes with bad backs. Phil. Yep, ...
by DrNomis
21 Aug 2018, 06:47
Forum: Amplifiers
Topic: Fender Super Twin Amplifier
Replies: 19
Views: 6063

Re: Fender Super Twin Amplifier

Here's a link to an audio demo recording of the Super Twin amp I just uploaded to my account at soundcloud, feel free to check it out whenever you like, and let me know what you think:

https://soundcloud.com/drnomis_44/super-twin-demo
by DrNomis
19 Aug 2018, 11:55
Forum: Pedal Debugging & Troubleshooting Support
Topic: Servicing a 90's EH Deluxe Memory Man
Replies: 17
Views: 257

Re: Servicing a 90's EH Deluxe Memory Man

Here's a close up pic of the revision number for the Deluxe Memory Man I'm working on:
by DrNomis
19 Aug 2018, 05:55
Forum: Pedal Debugging & Troubleshooting Support
Topic: Servicing a 90's EH Deluxe Memory Man
Replies: 17
Views: 257

Re: Servicing a 90's EH Deluxe Memory Man

If i understand correctly, the four BBDs are working, and 4047 too. so the problem should be located after the last mn3008: i would use an audio probe on the following components. ... :hmmm: maybe it's the switching relay Edit: probably there's no switching relay on your board (I was looking at the...
by DrNomis
18 Aug 2018, 13:13
Forum: Pedal Debugging & Troubleshooting Support
Topic: Servicing a 90's EH Deluxe Memory Man
Replies: 17
Views: 257

Re: Servicing a 90's EH Deluxe Memory Man

Okay, now it's not producing any effects whatsoever, regardless of whether it is bypassed or not, I just get a clean un-effected signal, but according to what I see on the scope screen, the four MN3008 ICs are operating like they're supposed to..... :hmmm: ..... :scratch: Going to leave it for now a...