Search found 45 matches

by registracii
16 Dec 2014, 13:11
Forum: Boutique Stompboxes dissected...
Topic: Pigtronix Philosopher's Tone Germanium Gold LTD [traced]
Replies: 187
Views: 57778

Re: Pigtronix Philosopher's Tone Germanium Gold LTD [traced]

i managed ti blow up mine with wrong psu :slap:
I might as well take some pictures while I'm trying to find out what blew up...
note it;s the standard ver. not the germ, but I think only the 2 diodes are different.
http://oi59.tinypic.com/2mqlunr.jpg
http://oi57.tinypic.com/2rd7lef.jpg
by registracii
19 Feb 2014, 18:38
Forum: Debugging
Topic: 1776 Multiplex Delay debug/help
Replies: 0
Views: 1757

1776 Multiplex Delay debug/help

hi guys, I am building a 1776 Multiplex Delay... quite big build, but believe me its worth the effort. The pedal sounds really good, definitely all I would ever need from a delay pedal. Now when it works it's great. My problem is that after couple of minutes it goes into screaming frenzy, which seam...
by registracii
22 Sep 2013, 00:42
Forum: Absolute Beginners
Topic: Tonebender attempt
Replies: 0
Views: 1911

Tonebender attempt

Hi all, I am attempting to build a tonebender mkII following this great schematics http://tagboardeffects.blogspot.ie/2012/03/tone-bender-mkii-pnp-with-negative.html https://lh5.googleusercontent.com/-Sawzt4qbHSI/Uj0c3yBo91I/AAAAAAAAADg/V7fHJch2Aow/s720/IMG_9457.JPG https://lh5.googleusercontent.com...
by registracii
17 Sep 2013, 01:45
Forum: Absolute Beginners
Topic: fuzz build problems.
Replies: 10
Views: 4672

Re: fuzz build problems.

ok.
I have build this 2nd time from scratch... and I have the same problem with the volume.
by registracii
16 Sep 2013, 17:55
Forum: Absolute Beginners
Topic: fuzz build problems.
Replies: 10
Views: 4672

Re: fuzz build problems.

it does sound like silicon ff, the pots were puzzling for me, but I kinda followed as close as I could. I wired parallel 330ohm resistor to B1k pot and got it around the wanted. I had a B22k pot for the volume. aside from the volume drop one more thing makes me scratch my head. this is by far the mo...
by registracii
16 Sep 2013, 16:38
Forum: Absolute Beginners
Topic: fuzz build problems.
Replies: 10
Views: 4672

Re: fuzz build problems.

yes - apologize

E - 0 /0.73
B - 0.61/1.34
C - 1.35/5.36

this is what it sounds with bc109b
http://snd.sc/1aDP8MO

and with bc169c
http://snd.sc/1diK2qh
by registracii
16 Sep 2013, 14:20
Forum: Absolute Beginners
Topic: fuzz build problems.
Replies: 10
Views: 4672

Re: fuzz build problems.

E - 0 /5.36
B - 0.61/1.34
C - 1.35/0.73

I think they are ok... bit higher than what I found to be ideal. ?

I will follow the exit cap path
by registracii
16 Sep 2013, 07:30
Forum: Absolute Beginners
Topic: fuzz build problems.
Replies: 10
Views: 4672

Re: fuzz build problems.

thanks. it works now :D
I get nice fuzz but low volume - with vol and fuzz on max it is below unity
by registracii
16 Sep 2013, 04:12
Forum: Absolute Beginners
Topic: fuzz build problems.
Replies: 10
Views: 4672

Re: fuzz build problems.

this is what I am getting on the transistors

E - 1.74 /2.15
B - 2.13/2.68
C - 2.83/2.15
by registracii
16 Sep 2013, 01:59
Forum: Absolute Beginners
Topic: fuzz build problems.
Replies: 10
Views: 4672

fuzz build problems.

http://3.bp.blogspot.com/-AgM9AhvWhJE/UXzlNTG5MvI/AAAAAAAACNU/gtDDrz8Pie4/s1600/Top-Gear-Fuzz-Guild-Grizzly.png hi I am trying to make this one work.... I have no signal at all. I tried to follow the signal with audio probe. I have signal at the b leg if the 1st transistor, but nothing on the C. As...
by registracii
28 Jul 2013, 22:53
Forum: Absolute Beginners
Topic: Colorsound - Power Boost beginners attempt
Replies: 22
Views: 11833

Re: Colorsound - Power Boost beginners attempt

that took some time.... :lol: :mrgreen: but with some cheating finally the Power Boost is done. the veroboard turnd out to be paint in the rear end ... so I bought a PCB (that's the cheating part) and managed to put together the 18v power boost. now... I still haven't build a charge pump to get the ...
by registracii
28 Jul 2013, 19:11
Forum: Absolute Beginners
Topic: External bias?
Replies: 5
Views: 3149

Re: External bias?

a germ fuzz face.
actually it turned out that the trimpot needed is 10k not 2k. not that I have one onhand too..
adding a resistor proved to be beyond my capabilities - still scratching my head over the formulas involved :D
10k I should have somewhere...
by registracii
27 Jul 2013, 19:01
Forum: Absolute Beginners
Topic: External bias?
Replies: 5
Views: 3149

Re: External bias?

Thanks Nocentelli,
I think I will mount the bias as external knob.
by registracii
27 Jul 2013, 17:15
Forum: Absolute Beginners
Topic: External bias?
Replies: 5
Views: 3149

External bias?

Hi,
I'm building a fuzz, the schematics calls for a 2k biasing pot, however I don't have one.
My question is can I use a normal external pot instead ?
and closest thing I have is 5k actually c5k which is anti-log?

thanks
by registracii
17 Oct 2012, 19:11
Forum: Absolute Beginners
Topic: help identify 3 pots
Replies: 1
Views: 1382

help identify 3 pots

Hi guys,
Iam trying to make really old phaser usable again, the pots are really bad and need replacement, but I am not sure what to buy.
They have on them D47kMA 0.25W for the depth and regeneration and DM22A 0.25W for the speed.
What pots should I use as replacement?

Thanks
by registracii
24 Jul 2012, 19:24
Forum: Absolute Beginners
Topic: hfe measurement beginners puzzele
Replies: 4
Views: 2300

Re: hfe measurement beginners puzzele

I think it does.. however I will look into it in more detail. there is much to be learned.
by registracii
24 Jul 2012, 19:09
Forum: Absolute Beginners
Topic: hfe measurement beginners puzzele
Replies: 4
Views: 2300

Re: hfe measurement beginners puzzele

it's a 2N7000.
Thanks for the explanation.
by registracii
24 Jul 2012, 16:10
Forum: Absolute Beginners
Topic: hfe measurement beginners puzzele
Replies: 4
Views: 2300

hfe measurement beginners puzzele

I got a new multimeter that has the hfe tester - so I decided to test it. I get a value of 223.. which starts to drop slowly - I waited until it dropped to 214 but Im sure I will continue to drop this takes about a minute. is that a normal reading or somethings wrong with the transistors or the mult...
by registracii
08 Jul 2012, 20:36
Forum: Absolute Beginners
Topic: Adding a battery to a tremolo
Replies: 4
Views: 2387

Re: Adding a battery to a tremolo

Seiche wrote:? just do it the way i described, it'll work without a PS (that's the point). As soon as you connect a supply, the internal battery gets shut off.
yep I did change it to the way that it will cut off the battery .I guess I did something wrong building it tho. I will test it on PS just in case.
by registracii
08 Jul 2012, 12:55
Forum: Absolute Beginners
Topic: Adding a battery to a tremolo
Replies: 4
Views: 2387

Re: Adding a battery to a tremolo

thanks Seiche, I've simply soldered the battery connector to the points where the PS connector is supposed to be just to test the pedal.(my PS is dead) The pedal works but I'm pretty sure not as it is intended to work. I was able to get it to works only when I put the trim pot inside to max. Otherwi...