Search found 32 matches

by tome.talevski
20 Nov 2020, 11:00
Forum: Pedal Debugging & Troubleshooting Support
Topic: Bare bones Klon powering down issue
Replies: 9
Views: 413

Re: Bare bones Klon powering down issue

I may have just figured it out.. after resoldering I discovered one of the jumpers that shares a hole was a bit loose.. after resoldering properly all seems to work fine! Interestingly these jumpers connect to the 0 readings of IC2. Thanks for taking the time to respond and apologies for not having ...
by tome.talevski
19 Nov 2020, 22:09
Forum: Pedal Debugging & Troubleshooting Support
Topic: Bare bones Klon powering down issue
Replies: 9
Views: 413

Re: Bare bones Klon powering down issue

Can you post the schematic you used. Here's a link to the Vero layout I used. :) https://imgur.com/rTRSAHA Yes but a vero layout is not a schematic. Someone with a bit of experience can read a schematic and see at a glance, a vero layout has to be reverse engineered. The only schematic I can find i...
by tome.talevski
19 Nov 2020, 19:45
Forum: Pedal Debugging & Troubleshooting Support
Topic: Bare bones Klon powering down issue
Replies: 9
Views: 413

Re: Bare bones Klon powering down issue

deltafred wrote: 19 Nov 2020, 17:18 Can you post the schematic you used.
Here's a link to the Vero layout I used. :)

https://imgur.com/rTRSAHA
by tome.talevski
19 Nov 2020, 09:55
Forum: Pedal Debugging & Troubleshooting Support
Topic: Bare bones Klon powering down issue
Replies: 9
Views: 413

Re: Bare bones Klon powering down issue

There is possibly a fault somewhere round the op-amp bias part of the circuit. Hey, thanks for your response. I’ve had enough experience biasing transistors but never an op amp. Is there a specific resistor connected to an op amp pin i should be looking at? Here are some readings: TL072 1: 4.59 2: ...
by tome.talevski
19 Nov 2020, 01:12
Forum: Pedal Debugging & Troubleshooting Support
Topic: Bare bones Klon powering down issue
Replies: 9
Views: 413

Bare bones Klon powering down issue

Hello! I’ve just built the bare bones klon 9v version: https://tagboardeffects.blogspot.com/2012/03/klon-centaur-bare-bones.html?showComment=1379957429992&m=1#c1430918337278215494 ... however there’s an interesting issue that I have not encountered before.. within 30 seconds of the circuit being...
by tome.talevski
16 Oct 2020, 05:54
Forum: Boutique Stompboxes dissected...
Topic: smallsound/bigsound - mini [traced]
Replies: 51
Views: 24891

Re: smallsound/bigsound - mini [traced]

Hello! Just built the ssbs mini and it’s sounds awesome ... ! .. except that I cant get the bias pot and trim to work properly. The lowest voltage on the 5457 drain I can muster is approx 5v via the trim.. the bias pot also only has a 2v range (max is 7v min is 5v). It’s making some difference alth...
by tome.talevski
16 Oct 2020, 03:09
Forum: Pedal Debugging & Troubleshooting Support
Topic: Smallsound Bigsound mini
Replies: 10
Views: 561

Re: Smallsound Bigsound mini

Update: I replaced the 2n5457 1k source resistor with an 100ohms resistor and that seemed to do the trick! Thanks for pointing me in the right direction... much appreciated!
by tome.talevski
15 Oct 2020, 20:35
Forum: Pedal Debugging & Troubleshooting Support
Topic: Smallsound Bigsound mini
Replies: 10
Views: 561

Re: Smallsound Bigsound mini

Just try one for a start, which one is your choice, they all have adjustable drain resistors. so change one and see if you can get the voltage closer to what it should be. Start with 2.2k and see what results you get. If it goes too far the other way then try 1.8k or 1.5k. I would leave the drain p...
by tome.talevski
15 Oct 2020, 09:19
Forum: Pedal Debugging & Troubleshooting Support
Topic: Smallsound Bigsound mini
Replies: 10
Views: 561

Re: Smallsound Bigsound mini

It looks to me like your batch of 2N5457 FETs don't have the required characteristics to allow them to be biased to the correct point. It does say on the schematic that they require selection but not for what criteria. You could try increasing the source resistors to see if that gets you nearer to ...
by tome.talevski
15 Oct 2020, 02:55
Forum: Pedal Debugging & Troubleshooting Support
Topic: Smallsound Bigsound mini
Replies: 10
Views: 561

Re: Smallsound Bigsound mini

Without a schematic, the layout, and clear photos of your build posting a few voltages is pretty meaningless. If you want people to help you then you have to provide them with all relevant information, not expect them to go searching for it. Ok.. so here’s some additional info :) Like I said above…...
by tome.talevski
14 Oct 2020, 20:47
Forum: Pedal Debugging & Troubleshooting Support
Topic: Smallsound Bigsound mini
Replies: 10
Views: 561

Re: Smallsound Bigsound mini

Give this a read - https://www.freestompboxes.org/viewtopic.php?f=91&t=22602 Thanks.. I typically do include all of that information. This build is about 90% correct except for the depth and range of the bias function so I thought there might be something obvious I overlooked. I’ll aim to provi...
by tome.talevski
14 Oct 2020, 19:31
Forum: Pedal Debugging & Troubleshooting Support
Topic: Smallsound Bigsound mini
Replies: 10
Views: 561

Smallsound Bigsound mini

Hello! Just built the ssbs mini and it’s sounds awesome ... ! .. except that I cant get the bias pot and trim to work properly. The lowest voltage on the 5457 drain I can muster is approx 5v via the trim.. the bias pot also only has a 2v range (for example.. max is 7v min is 5v). It’s making some di...
by tome.talevski
14 Oct 2020, 07:13
Forum: Boutique Stompboxes dissected...
Topic: smallsound/bigsound - mini [traced]
Replies: 51
Views: 24891

Re: smallsound/bigsound - mini [traced]

Hello! Just built the ssbs mini and it’s sounds awesome ... ! .. except that I cant get the bias pot and trim to work properly. The lowest voltage on the 5457 drain I can muster is approx 5v via the trim.. the bias pot also only has a 2v range (max is 7v min is 5v). It’s making some difference altho...
by tome.talevski
06 Oct 2020, 10:44
Forum: Pedal Debugging & Troubleshooting Support
Topic: Fairfield circuitry unpleasant surprise - help?!
Replies: 6
Views: 395

Re: Fairfield circuitry unpleasant surprise - help?!

This issue was resolved.. a layout error (which is now rectified) resolved most of the issues. There was some oscillation that was overcome by biasing the Q2 drain to .4v as opposed to .5 which made the difference!
by tome.talevski
01 Oct 2020, 12:01
Forum: Pedal Debugging & Troubleshooting Support
Topic: Fairfield circuitry unpleasant surprise - help?!
Replies: 6
Views: 395

Re: Fairfield circuitry unpleasant surprise - help?!

Thanks Andy.. how do the figures I posted look? I’ve also posted this issue up on the original thread and where the Q3 base voltage was pointed out as too low..? As well as the Q2 drain not being stable..
by tome.talevski
01 Oct 2020, 10:26
Forum: Pedal Debugging & Troubleshooting Support
Topic: Fairfield circuitry unpleasant surprise - help?!
Replies: 6
Views: 395

Re: Fairfield circuitry unpleasant surprise - help?!

Hey, yes its unverified although there was someone who did breadboard it and gave it the all clear on the guitarFXlayouts page. I was hoping the figures above would show an obvious error that I couldn't possibly pick up.
by tome.talevski
01 Oct 2020, 09:43
Forum: Pedal Debugging & Troubleshooting Support
Topic: Fairfield circuitry unpleasant surprise - help?!
Replies: 6
Views: 395

Re: Fairfield circuitry unpleasant surprise - help?!

UPDATE Ok, so here’s where im at. I’ve done my best to take notes and provide as much info as I can… hope someone can help me figure this out! :) I changed the Q1 drain from 16k to 33k which brought it down to 4.80 from 6.9. I changed the Q2 drain from 33k to 27k which brought it up to 4.65 // 3.45 ...
by tome.talevski
30 Sep 2020, 09:47
Forum: Pedal Debugging & Troubleshooting Support
Topic: Fairfield circuitry unpleasant surprise - help?!
Replies: 6
Views: 395

Fairfield circuitry unpleasant surprise - help?!

Hello everyone! I’ve attempted to assembled the Fairfield circuitry - unpleasant surprise Vero layout thats on the guitar FX layouts webpage (link below)… with limited success! I’ve owned this pedal and am quite familiar with how it sounds and operates. The best way to describe how my attempt sounds...
by tome.talevski
19 Sep 2020, 00:54
Forum: Pedal Debugging & Troubleshooting Support
Topic: Benson Preamp help!! [SOLVED]
Replies: 23
Views: 964

Re: Benson Preamp help!! [SOLVED]

Hmm, I reread what I wrote and it was blatantly wrong. I apologize. To make the drain voltage smaller we need to increase the trimpot resistance, not to decrease it :slap: :slap: :slap: . I'd undo the shorting and replace the trimpot at the first JFET with a 1M potentiometer. If that works for the ...
by tome.talevski
18 Sep 2020, 11:27
Forum: Pedal Debugging & Troubleshooting Support
Topic: Benson Preamp help!! [SOLVED]
Replies: 23
Views: 964

Re: Benson Preamp help!! [SOLVED]

Hmm, I reread what I wrote and it was blatantly wrong. I apologize. To make the drain voltage smaller we need to increase the trimpot resistance, not to decrease it :slap: :slap: :slap: . I'd undo the shorting and replace the trimpot at the first JFET with a 1M potentiometer. If that works for the ...