Pedal Debugging & Troubleshooting Support

Forum dedicated to helping people debug and troubleshoot non-functional pedals or builds. Please use an clear and informative title, indicating circuit and basic problem. Don't forget to mark the issue as fixed if this is the case.
  • Forum
    Topics
    Posts
    Last post
New Topic
  • Topics
    Replies
    Views
    Last post
  • Pedal just make noices
    by vprjs »
    1 Replies
    51 Views
    View the latest post Re: Pedal just make noices
    User avatar Last post FiveseveN
  • Giving an op-amp +5v/-15V
    by Ferniff »
    0 Replies
    76 Views
    View the latest post Giving an op-amp +5v/-15V
    User avatar Last post Ferniff
  • Crackle in Bass Big Muff
    by griefless »
    2 Replies
    293 Views
    View the latest post Re: Crackle in Bass Big Muff
    User avatar Last post griefless
  • Pot works fine but then only works halfway
    by Wrong_Canary_9514 »
    1 Replies
    204 Views
    View the latest post Re: Pot works fine but then …
    User avatar Last post mauman
  • TS like pedal tone pot 25K vs 20K?
    by psychepool »
    2 Replies
    259 Views
    View the latest post Re: TS like pedal tone pot 2 …
    User avatar Last post psychepool
  • 6N17B not working [SOLVED]
    by turbonigro »

      Rating: 0.2%
    22 Replies
    70502 Views
    View the latest post Re: 6N17B not working
    User avatar Last post turbonigro
  • MXR Dynacomp (CA3080 Rev E. - 2006) noise fix [SOLVED]
    by lolbou »

      Rating: 0.9%
    1 Replies
    714 Views
    View the latest post Re: MXR Dynacomp (CA3080 Rev …
    User avatar Last post YummyFuzz1
  • Typical Klon circuit, buzzing when Gain pot is at 50, and gets faster as it gets to 100%
    by Ferniff »

      Rating: 0.2%
    17 Replies
    986 Views
    View the latest post Re: Typical Klon circuit, bu …
    User avatar Last post mauman
  • Amplifier Audinac AT-510 audio problem
    by Spacemen 3 »
    3 Replies
    1104 Views
    View the latest post Re: Amplifier Audinac AT-510 …
    User avatar Last post AllanRoach
  • MIJ Boss DS-1: FET switching pull-up resistors?
    by bucksears »
    2 Replies
    456 Views
    View the latest post Re: MIJ Boss DS-1: FET swit …
    User avatar Last post Ykisoa
  • TA-100 'touchy' transistor
    by SolderGuppy »

      Rating: 0.6%
    5 Replies
    1644 Views
    View the latest post Re: TA-100 'touchy' transist …
    User avatar Last post plush
  • PNP "AC128" Germanium transistors with 915 hfe?!? [SOLVED]
    by WoundUp »

      Rating: 2.8%
    20 Replies
    4397 Views
    View the latest post Re: PNP "AC128" Ge …
    User avatar Last post WoundUp
  • Dunlop - TS-1 Tremolo - intensity problem [SOLVED]
    by denis moulin »

      Rating: 0.4%
    13 Replies
    14901 Views
    View the latest post Re: Dunlop - TS-1 Tremolo - …
    User avatar Last post wake01
  • Hum with Buzz Box build
    by mr.mdh001 »
    21 Replies
    1467 Views
    View the latest post Re: Hum with Buzz Box build
    User avatar Last post lykwydchykyn
  • Foxrox Wah Buffer (custom build)
    by marjodp »

      Rating: 0.2%
    3 Replies
    8699 Views
    View the latest post Re: Foxrox Wah Buffer (custo …
    User avatar Last post Spenzerleehorton
  • T-REX Mudhoney II loud popping sound when bypass on/off
    by nooneknows »

      Rating: 0.2%
    2 Replies
    642 Views
    View the latest post Re: T-REX Mudhoney II loud …
    User avatar Last post nooneknows
  • What Device to analayze audio and frequencies? [SOLVED]
    by Ferniff »

      Rating: 0.9%
    5 Replies
    23238 Views
    View the latest post Re: What Device to analayze …
    User avatar Last post Ferniff
  • Compressor noise
    by Yazoo55 »

      Rating: 0.2%
    1 Replies
    625 Views
    View the latest post Re: Compressor noise
    User avatar Last post mauman
  • [HELP] EHX Freeze not working
    by Rebuilder »
    0 Replies
    584 Views
    View the latest post [HELP] EHX Freeze not workin
    User avatar Last post Rebuilder
  • Help ! Danelectro Cool Cat Vibe Speed knob suddently acting weird !
    by odieux fonzie »
    3 Replies
    1206 Views
    View the latest post Re: Help ! Danelectro Cool C …
    User avatar Last post Manfred
  • Bazz Me Fuss You has no octave effect
    by mr.mdh001 »

      Rating: 0.4%
    11 Replies
    1261 Views
    View the latest post Re: Bazz Me Fuss You has no …
    User avatar Last post mr.mdh001
  • Mosky Ch-Vibe - does not sound like a Univibe [Solved]
    by howmuch »

      Rating: 0.4%
    10 Replies
    3991 Views
    View the latest post Re: Mosky Ch-Vibe - does not …
    User avatar Last post nooneknows
  • JOYO ACTONE R53
    by Novice »
    1 Replies
    356 Views
    View the latest post Re: JOYO ACTONE R53
    User avatar Last post lykwydchykyn
  • DownBox
    by accompanist »

      Rating: 0.9%
    9 Replies
    1085 Views
    View the latest post Re: DownBox
    User avatar Last post lykwydchykyn
  • Roger Mayer Voodoo 1, Version 2 (Big Box)
    by SignalChainSmoker »
    0 Replies
    366 Views
    View the latest post Roger Mayer Voodoo 1, Versio …
    User avatar Last post SignalChainSmoker
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum