Pedal Debugging & Troubleshooting Support

Forum dedicated to helping people debug and troubleshoot non-functional pedals or builds. Please use an clear and informative title, indicating circuit and basic problem. Don't forget to mark the issue as fixed if this is the case.
  • Forum
    Topics
    Posts
    Last post
New Topic
  • Topics
    Replies
    Views
    Last post
  • Vintage Boss OD-1 issues/capacitor replement
    by Stevenrb718 »
    1 Replies
    158 Views
    View the latest post Re: Vintage Boss OD-1 issues …
    User avatar Last post spoonjoin
  • Help with simplified EHX Glove clone
    by shawn_buso »

      Rating: 0.2%
    5 Replies
    75 Views
    View the latest post Re: Help with simplified EHX …
    User avatar Last post mauman
  • Amplifier Audinac AT-510 audio problem
    by Spacemen 3 »
    4 Replies
    1261 Views
    View the latest post Re: Amplifier Audinac AT-510 …
    User avatar Last post Versaras
  • Compressor noise
    by Yazoo55 »

      Rating: 0.2%
    3 Replies
    831 Views
    View the latest post Re: Compressor noise
    User avatar Last post Yazoo55
  • help troubleshooting a crowther hotcake clone, (its squealing)
    by scoop »
    4 Replies
    515 Views
    View the latest post Re: help troubleshooting a c …
    User avatar Last post RuptorGB
  • Way Huge Supa-Puss Feedback control
    by Brooks78 »
    0 Replies
    257 Views
    View the latest post Way Huge Supa-Puss Feedback …
    User avatar Last post Brooks78
  • Giving an op-amp +5v/-15V
    by Ferniff »
    2 Replies
    424 Views
    View the latest post Re: Giving an op-amp +5v/-15
    User avatar Last post Ferniff
  • Crackle in Bass Big Muff
    by griefless »
    5 Replies
    559 Views
    View the latest post Re: Crackle in Bass Big Muff
    User avatar Last post plush
  • Dunlop - TS-1 Tremolo - intensity problem [SOLVED]
    by denis moulin »

      Rating: 0.4%
    14 Replies
    16344 Views
    View the latest post Re: Dunlop - TS-1 Tremolo - …
    User avatar Last post beninate
  • Biasing NPN germanium transistors in Tone Bender Pro MKII
    by sirdavy »
    4 Replies
    372 Views
    View the latest post Re: Biasing NPN germanium tr …
    User avatar Last post Miksola
  • Steel String Singer clone top end
    by FelixT »

      Rating: 0.2%
    2 Replies
    1473 Views
    View the latest post Re: Steel String Singer clon …
    User avatar Last post JackJohnston
  • DownBox
    by accompanist »

      Rating: 0.9%
    10 Replies
    1299 Views
    View the latest post Re: DownBox
    User avatar Last post mariahcarey
  • any idea regarding lmc 567 test
    by tedsorvino »
    1 Replies
    1213 Views
    View the latest post Re: any idea regarding lmc 5 …
    User avatar Last post yoyodi4241
  • Hum with Buzz Box build
    by mr.mdh001 »
    22 Replies
    1743 Views
    View the latest post Re: Hum with Buzz Box build
    User avatar Last post mr.mdh001
  • Pedal just make noices
    by vprjs »

      Rating: 0.2%
    2 Replies
    336 Views
    View the latest post Re: Pedal just make noices
    User avatar Last post vprjs
  • Pot works fine but then only works halfway
    by Wrong_Canary_9514 »
    1 Replies
    318 Views
    View the latest post Re: Pot works fine but then …
    User avatar Last post mauman
  • TS like pedal tone pot 25K vs 20K?
    by psychepool »
    2 Replies
    378 Views
    View the latest post Re: TS like pedal tone pot 2 …
    User avatar Last post psychepool
  • 6N17B not working [SOLVED]
    by turbonigro »

      Rating: 0.2%
    22 Replies
    70950 Views
    View the latest post Re: 6N17B not working
    User avatar Last post turbonigro
  • MXR Dynacomp (CA3080 Rev E. - 2006) noise fix [SOLVED]
    by lolbou »

      Rating: 0.9%
    1 Replies
    984 Views
    View the latest post Re: MXR Dynacomp (CA3080 Rev …
    User avatar Last post YummyFuzz1
  • Typical Klon circuit, buzzing when Gain pot is at 50, and gets faster as it gets to 100%
    by Ferniff »

      Rating: 0.2%
    17 Replies
    1207 Views
    View the latest post Re: Typical Klon circuit, bu …
    User avatar Last post mauman
  • MIJ Boss DS-1: FET switching pull-up resistors?
    by bucksears »
    2 Replies
    631 Views
    View the latest post Re: MIJ Boss DS-1: FET swit …
    User avatar Last post Ykisoa
  • TA-100 'touchy' transistor
    by SolderGuppy »

      Rating: 0.6%
    5 Replies
    1798 Views
    View the latest post Re: TA-100 'touchy' transist …
    User avatar Last post plush
  • PNP "AC128" Germanium transistors with 915 hfe?!? [SOLVED]
    by WoundUp »

      Rating: 2.8%
    20 Replies
    4951 Views
    View the latest post Re: PNP "AC128" Ge …
    User avatar Last post WoundUp
  • Foxrox Wah Buffer (custom build)
    by marjodp »

      Rating: 0.2%
    3 Replies
    8857 Views
    View the latest post Re: Foxrox Wah Buffer (custo …
    User avatar Last post Spenzerleehorton
  • T-REX Mudhoney II loud popping sound when bypass on/off
    by nooneknows »

      Rating: 0.2%
    2 Replies
    780 Views
    View the latest post Re: T-REX Mudhoney II loud …
    User avatar Last post nooneknows
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum