Pedal Debugging & Troubleshooting Support

Forum dedicated to helping people debug and troubleshoot non-functional pedals or builds. Please use an clear and informative title, indicating circuit and basic problem. Don't forget to mark the issue as fixed if this is the case.
  • Forum
    Topics
    Posts
    Last post
New Topic
  • Topics
    Replies
    Views
    Last post
  • Amplifier Audinac AT-510 audio problem
    by Spacemen 3 »
    2 Replies
    155 Views
    View the latest post Re: Amplifier Audinac AT-510 …
    User avatar Last post george giblet
  • TA-100 'touchy' transistor
    by SolderGuppy »

      Rating: 0.6%
    5 Replies
    1427 Views
    View the latest post Re: TA-100 'touchy' transist …
    User avatar Last post plush
  • PNP "AC128" Germanium transistors with 915 hfe?!? [SOLVED]
    by WoundUp »

      Rating: 2.8%
    20 Replies
    3512 Views
    View the latest post Re: PNP "AC128" Ge …
    User avatar Last post WoundUp
  • Dunlop - TS-1 Tremolo - intensity problem [SOLVED]
    by denis moulin »

      Rating: 0.4%
    13 Replies
    14424 Views
    View the latest post Re: Dunlop - TS-1 Tremolo - …
    User avatar Last post wake01
  • 6N17B not working [SOLVED]
    by turbonigro »

      Rating: 0.2%
    21 Replies
    69774 Views
    View the latest post Re: 6N17B not working
    User avatar Last post turbonigro
  • Hum with Buzz Box build
    by mr.mdh001 »
    21 Replies
    1155 Views
    View the latest post Re: Hum with Buzz Box build
    User avatar Last post lykwydchykyn
  • Foxrox Wah Buffer (custom build)
    by marjodp »

      Rating: 0.2%
    3 Replies
    8472 Views
    View the latest post Re: Foxrox Wah Buffer (custo …
    User avatar Last post Spenzerleehorton
  • MIJ Boss DS-1: FET switching pull-up resistors?
    by bucksears »
    1 Replies
    141 Views
    View the latest post Re: MIJ Boss DS-1: FET swit …
    User avatar Last post plush
  • T-REX Mudhoney II loud popping sound when bypass on/off
    by nooneknows »

      Rating: 0.2%
    2 Replies
    436 Views
    View the latest post Re: T-REX Mudhoney II loud …
    User avatar Last post nooneknows
  • What Device to analayze audio and frequencies? [SOLVED]
    by Ferniff »

      Rating: 0.9%
    5 Replies
    22820 Views
    View the latest post Re: What Device to analayze …
    User avatar Last post Ferniff
  • Compressor noise
    by Yazoo55 »

      Rating: 0.2%
    1 Replies
    450 Views
    View the latest post Re: Compressor noise
    User avatar Last post mauman
  • [HELP] EHX Freeze not working
    by Rebuilder »
    0 Replies
    395 Views
    View the latest post [HELP] EHX Freeze not workin
    User avatar Last post Rebuilder
  • Help ! Danelectro Cool Cat Vibe Speed knob suddently acting weird !
    by odieux fonzie »
    3 Replies
    1042 Views
    View the latest post Re: Help ! Danelectro Cool C …
    User avatar Last post Manfred
  • Bazz Me Fuss You has no octave effect
    by mr.mdh001 »

      Rating: 0.4%
    11 Replies
    1026 Views
    View the latest post Re: Bazz Me Fuss You has no …
    User avatar Last post mr.mdh001
  • Mosky Ch-Vibe - does not sound like a Univibe [Solved]
    by howmuch »

      Rating: 0.4%
    10 Replies
    3571 Views
    View the latest post Re: Mosky Ch-Vibe - does not …
    User avatar Last post nooneknows
  • JOYO ACTONE R53
    by Novice »
    1 Replies
    190 Views
    View the latest post Re: JOYO ACTONE R53
    User avatar Last post lykwydchykyn
  • DownBox
    by accompanist »

      Rating: 0.9%
    9 Replies
    861 Views
    View the latest post Re: DownBox
    User avatar Last post lykwydchykyn
  • Roger Mayer Voodoo 1, Version 2 (Big Box)
    by SignalChainSmoker »
    0 Replies
    174 Views
    View the latest post Roger Mayer Voodoo 1, Versio …
    User avatar Last post SignalChainSmoker
  • Dunlop Crybaby 535 NOT Q Version Rotary Capacitor Values
    by Ness86 »
    0 Replies
    197 Views
    View the latest post Dunlop Crybaby 535 NOT Q Ver …
    User avatar Last post Ness86
  • Oneder Red Ryder clone
    by Paul_5 »

      Rating: 0.2%
    3 Replies
    400 Views
    View the latest post Re: Oneder Red Ryder clone
    User avatar Last post Paul_5
  • Dunlop UV-1 rev A issue
    by Stevenrb718 »
    9 Replies
    1346 Views
    View the latest post Re: Dunlop UV-1 rev A issue
    User avatar Last post Stevenrb718
  • Ibanez PT-9 whining/weak modulation issue
    by FloPoeKo »

      Rating: 0.2%
    2 Replies
    631 Views
    View the latest post Re: Ibanez PT-9 whining/weak …
    User avatar Last post MaddenWayne
  • EBS MetalDrive
    by BaZZZZZ »

      Rating: 0.6%
    0 Replies
    255 Views
    View the latest post EBS MetalDrive
    User avatar Last post BaZZZZZ
  • Dead Mooer preamp live.....
    by jamminpete »
    9 Replies
    1275 Views
    View the latest post Re: Dead Mooer preamp live.. …
    User avatar Last post Annata23
  • Dunlop JH2 FuzzFace, need a new input jack.
    by AllFuzzedUp »

      Rating: 0.9%
    8 Replies
    1173 Views
    View the latest post Re: Dunlop JH2 FuzzFace, nee …
    User avatar Last post AllFuzzedUp
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum