Marshall - Supa Fuzz (196x) [gut shot picture thread]

Discussion regarding early stompbox technology: 1960-1975 Please keep discussion focused and contribute what info you have...
User avatar
jalmonsalmon
Solder Soldier
Information
Posts: 203
Joined: 14 Sep 2012, 22:49
Has thanked: 82 times
Been thanked: 26 times

Post by jalmonsalmon »

:applause:
I like that pic

User avatar
Dirk_Hendrik
Old Solderhand
Information
Posts: 4144
Joined: 03 Jul 2007, 08:44
Location: Old Amsterdam
Has thanked: 221 times
Been thanked: 838 times
Contact:

Post by Dirk_Hendrik »

mictester wrote:The "correct" components? Three OC81Ds - I've got a whole boxful that cost me 10p each (no - you can't buy any!). A slack handful of carbon composition resistors? I've got loads of them, and used to buy them for 15p / 100!
mictester wrote: - in fact I'm giving one to an old friend - who had one stolen a little while ago - as a Christmas present! He's going to be very pleased when he finds out that it's "worth" thousands!
mictester wrote:Dammit. I'm going to have to go into the cellar to get the two GENUINE ones out and see how they're assembled.
Still filled with the same old crap arent you? :thumbsup
Sorry. Plain out of planes.

http://www.dirk-hendrik.com

User avatar
Snakesssssss
Information
Posts: 1
Joined: 24 Jul 2015, 14:10
Been thanked: 1 time

Post by Snakesssssss »

This is totally original. The board, components, pots. I have one exactly the same. The copper and inside of these units are usually very clean and shiny so if you don't have any and are just shooting your dumb, worthless 'thoughts' out, hold it in and blow it out your fart hole because that's what it's worth.

User avatar
sinner
Old Solderhand
Information
Posts: 4716
Joined: 06 Nov 2008, 17:16
Location: ...no more
Has thanked: 1111 times
Been thanked: 954 times

Post by sinner »

Nice first post, class on its own

User avatar
Electric Warrior
Diode Debunker
Information
Posts: 735
Joined: 23 Feb 2009, 03:37
Has thanked: 23 times
Been thanked: 97 times

Post by Electric Warrior »

:lol: Great entrance!

User avatar
Sonofthebeach
Information
Posts: 8
Joined: 31 Dec 2012, 10:39
Has thanked: 1 time

Post by Sonofthebeach »

I built a Supa Fuzz Clone with OC75 with low HFE (Q1 60 / Q2 80 / Q3 100).

I put a 100k pot in there on the collector of Q2 and the 8.2k resistor on Q3. With a fresh battery I only get 6.5 V on the collector of Q3 with low voltage on Q2s collector. When I turn the pot down completely I get 8.5v on Q3 but then with 8v on Q2...

What am I doing wrong?

User avatar
Electric Warrior
Diode Debunker
Information
Posts: 735
Joined: 23 Feb 2009, 03:37
Has thanked: 23 times
Been thanked: 97 times

Post by Electric Warrior »

No idea what you did wrong, but it's not what the circuit behaves like when wired up correctly. Decreasing the size of Q2's collector resistor increaseses Q2's collector voltage and decreases Q3's.

User avatar
bobo
Breadboard Brother
Information
Posts: 53
Joined: 09 Sep 2007, 13:29

Post by bobo »

Image

Post Reply