Sola Sound - Tonebender Mark II Professional  [schematic]

Discussion regarding early stompbox technology: 1960-1975 Please keep discussion focused and contribute what info you have...
User avatar
Electric Warrior
Diode Debunker
Posts: 737
Joined: 23 Feb 2009, 04:37
Has thanked: 21 times
Been thanked: 95 times

Post by Electric Warrior »

copachino wrote:
LucifersTrip wrote:I'm not sure if Small Bear gives you correct transistors for an authentic MKII. I remember multiple times someone posted that
Q3C voltage hits 4.5V (instead of 7.5V-8.5V+ like originals).

A couple quick searches, I found this one
https://www.diystompboxes.com/smfforum/ ... ic=45496.0

WAITTTTT.. am i missed something???, as far as i remenber fuzz central, in the sola sound schematic says that the value for Q3 its -4.5v..... where did you get thos 7.5v???
Here:
Image

Actually this one measures 8.44V.
7.5 is low for a vintage unit. Most seem to measure over 8V.

Careful with that fuzz central site. Most of the MKII schematics have issues.

copachino
Solder Soldier
Posts: 162
Joined: 14 Sep 2013, 00:53
Has thanked: 3 times
Been thanked: 2 times

Post by copachino »

OC75??? i was really sure that original units used OC81D, also in the D:A.M site says that OC81D are the real transsitors

User avatar
Electric Warrior
Diode Debunker
Posts: 737
Joined: 23 Feb 2009, 04:37
Has thanked: 21 times
Been thanked: 95 times

Post by Electric Warrior »

I suggest you read the D*A*M site again, even though the history section is not quite up to date and may lead to confusion about a couple of things.
This very thread is also worth reading.

Most MKIIs came with OC75s or Impex S3-1Ts. The OC81D-version was a short lived variant that was made shortly before production ceased.

User avatar
jalmonsalmon
Solder Soldier
Posts: 208
Joined: 14 Sep 2012, 23:49
Has thanked: 78 times
Been thanked: 25 times

Post by jalmonsalmon »

It is about 70ºF in my room and my OC75s from small bear are measuring these readings now from using R.G. Keens tester
Q1
327 uA
76 hFE
Q2
268 uA
91 hFE
Q3
255 uA
157 hFE
Currently my tone bender is following the orig schematic for the OC75 version except of course mine has .015 in and out caps... 4.7uF and 47uF instead of the 5uF and 50uF and 100k to Q1 base to ground - Q2 collector is 50k instead of 47k and
Q3 collector is at 20k - I can probally even raise Q2 collector to maybe near 60k but anyway these are the readings I get now:
Q1
C 6.26
B .073
E 0

Q2
C .171
B .078
E 0

Q3
C 7.3
B .173
E .102

Now with that :horsey: LOL if I turn down the Q3 collector to the 8k2 value the Q3 collector will read about 4.7 volts... and the pedal is very very squishy and distorted.. sounds great that way and super fuzzy however I like the sound of Q3's collector at >7 volts and from that point I start hearing that Jimmy Page sound - bottom line from my observations, the transistors from small bear can be hit or miss... make sure you can get Q3's collector past 7 volts and even up to 8 volts if you can, to nail the Zeppelin sounds from the old records. IMO look for a trio of OC84s, they are really great transistors and easier to work with :secret:

User avatar
jalmonsalmon
Solder Soldier
Posts: 208
Joined: 14 Sep 2012, 23:49
Has thanked: 78 times
Been thanked: 25 times

Post by jalmonsalmon »

jalmonsalmon wrote:It is about 70ºF in my room and my OC75s from small bear are measuring these readings now from using R.G. Keens tester
. . .
Woops my bad... those readings were with a battery that is dying and was at 8 volts... I put a fresh battery in and Q3 collector voltage is 8.25 volts with the Q2 collector bias resistor set at about 47k
Q3 bias at 20k... if I back Q3 bias to the stock 8k2 I get about 5.25 volts... My bad LOL
:slap: *Remember to use a fresh battery for testing!* :slap:
Nails Zep in spades lol... if I have time I will try and get a clip posted too

sorry for all the posts here... :oops:

User avatar
Electric Warrior
Diode Debunker
Posts: 737
Joined: 23 Feb 2009, 04:37
Has thanked: 21 times
Been thanked: 95 times

Post by Electric Warrior »

That's extremely low for stock values. Have you tried swapping the transistors around?

User avatar
Electric Warrior
Diode Debunker
Posts: 737
Joined: 23 Feb 2009, 04:37
Has thanked: 21 times
Been thanked: 95 times

Post by Electric Warrior »

Oh, wait. Change the resistor on Q1's base to 10k first (no need to solder, just connect a 10k in parallel with the 100k temporarily) and see if that changes anything.

User avatar
jalmonsalmon
Solder Soldier
Posts: 208
Joined: 14 Sep 2012, 23:49
Has thanked: 78 times
Been thanked: 25 times

Post by jalmonsalmon »

Electric Warrior wrote:Oh, wait. Change the resistor on Q1's base to 10k first (no need to solder, just connect a 10k in parallel with the 100k temporarily) and see if that changes anything.
Soon as I get a chance I will try the 10k in parallel to see what happens... I am suspect of the gains of Q3 as well because that is a HOT transistor and seems to be overkill LOL I have a few other OC75s I can try out as well and will swap them around later.
Thanks!

User avatar
Electric Warrior
Diode Debunker
Posts: 737
Joined: 23 Feb 2009, 04:37
Has thanked: 21 times
Been thanked: 95 times

Post by Electric Warrior »

Not sure if it will change anything about the voltages you're reading at Q2 and Q3, but it sure is worth a shot.

It's a really wide spread of gains you've got there. Maybe that's the problem. I usually end up with something that's matched more closely. Swapping around OC75s while using the stock resistor setup should get you something good and vintage sounding (and measuring) easily. Let me know how it goes!

User avatar
jalmonsalmon
Solder Soldier
Posts: 208
Joined: 14 Sep 2012, 23:49
Has thanked: 78 times
Been thanked: 25 times

Post by jalmonsalmon »

Electric Warrior wrote:Not sure if it will change anything about the voltages you're reading at Q2 and Q3, but it sure is worth a shot.

It's a really wide spread of gains you've got there. Maybe that's the problem. I usually end up with something that's matched more closely. Swapping around OC75s while using the stock resistor setup should get you something good and vintage sounding (and measuring) easily. Let me know how it goes!
I had a chance to put this circuit on a breadboard and now I am getting the proper voltages, however it is pretty gated with my orig OC75s... I have a trio of OC84s that are doing better but the Q2 bias resistor sounds better at about 30k-40k
I kept the Q3 bias at a fixed 8.2k. It is not too gated this way and I am still pulling in a good 8.4 volts on Q3 c... Fun circuit! :applause: Bread-boarding this really helped me understand what is going on here.
Thanks!

User avatar
Electric Warrior
Diode Debunker
Posts: 737
Joined: 23 Feb 2009, 04:37
Has thanked: 21 times
Been thanked: 95 times

Post by Electric Warrior »

Excellent!
I usually swap Q2 until I find one that gives it just the right balance of gating and clean up. A trim pot sure can come in handy there, though I've never felt I needed one.

User avatar
jalmonsalmon
Solder Soldier
Posts: 208
Joined: 14 Sep 2012, 23:49
Has thanked: 78 times
Been thanked: 25 times

Post by jalmonsalmon »

Electric Warrior wrote:Excellent!
I usually swap Q2 until I find one that gives it just the right balance of gating and clean up. A trim pot sure can come in handy there, though I've never felt I needed one.
I GOT IT!!!! Yeah I was swapping out Q2 around and then my strings started to feedback and I knew I hit it LOL.. sustain
I can use the exact stock values from your schematic (OC75) and it works perfectly with this other set of OC84s I found. In fact I can actually increase Q2 collector from 47k to about 60k or even 100k and it still will not gate and the voltages will start to get into the 8.7v range... I Will take some readings and measure the transistors again ... post the results
Was kind of funny because I took my POTs off the bread board and accidentally put the 8.2k on collector or Q2 and the 47k on the collector of Q3 and fired up the pedal... sounded great hahaha but measured the voltage off of Q3 collector and saw like 6v so I was really puzzled until I found my error...

Soon as I get a chance I will box her back up and try and get a youtube clip going...

Thanks again!

User avatar
Electric Warrior
Diode Debunker
Posts: 737
Joined: 23 Feb 2009, 04:37
Has thanked: 21 times
Been thanked: 95 times

Post by Electric Warrior »

Congratulations!
Just wait until temperature changes kick in. :mrgreen:
But as long as it's open, but not hissy at room temperature, it will probably work reasonably well in most situations you will encounter.

User avatar
jalmonsalmon
Solder Soldier
Posts: 208
Joined: 14 Sep 2012, 23:49
Has thanked: 78 times
Been thanked: 25 times

Post by jalmonsalmon »

Electric Warrior wrote:Congratulations!
Just wait until temperature changes kick in. :mrgreen:
But as long as it's open, but not hissy at room temperature, it will probably work reasonably well in most situations you will encounter.
It stays about 75ºF - 78ºF in here but I remember taking a fuzz face to a gig ( I live in Texas ) and it was 105ºF outside... At the gig they did not really have any A/C, just big fans blowing and that fuzz face was pissing me off LOL
reistance to Q2 bias was way too high for that night so I just tossed that pedal back in the bag

User avatar
Electric Warrior
Diode Debunker
Posts: 737
Joined: 23 Feb 2009, 04:37
Has thanked: 21 times
Been thanked: 95 times

Post by Electric Warrior »

Oh yeah, that's really warm. I wouldn't expect my germanium fuzzes to work well at 105°F. They can handle about 85° to 90°, though. My vintage unit gets quite gated and spitty above 85, but still kinda useable. I wouldn't want to gig at that temperature, though.

User avatar
Masuto
Breadboard Brother
Posts: 102
Joined: 08 Jan 2013, 13:19
my favorite amplifier: Vox ac4tv 10"
Completed builds: Germanium Fuzzface, Germanium Tonebender Mk ii, Silicon Mosrite Fuzzrite, Germanium Rangemaster, Vox Repeat Percussion, Maestro Sample & Hold, Mole/Hogs Foot.
Location: Venezia, Eataly
Has thanked: 35 times
Been thanked: 3 times

Post by Masuto »

bato001 wrote:Keep us up to date on your build. Looks good so far!!! Post pics, Voltages and a sound clip if you can. :thumbsup
Here is my OC84 build..
http://m.soundcloud.com/masutomasuto/tone-bender-oc84

What do you folks think?
Sorry for the crap playing...i am not really a guitarist.

I also managed to mess up my oc75 build into a square wave synth ahaha (i will post clip before debug)

User avatar
bato001
Resistor Ronker
Posts: 322
Joined: 19 Feb 2009, 22:31
Location: NJ
Has thanked: 28 times
Been thanked: 26 times

Post by bato001 »

Masuto wrote:
bato001 wrote:Keep us up to date on your build. Looks good so far!!! Post pics, Voltages and a sound clip if you can. :thumbsup
Here is my OC84 build..
http://m.soundcloud.com/masutomasuto/tone-bender-oc84

What do you folks think?
Sorry for the crap playing...i am not really a guitarist.

I also managed to mess up my oc75 build into a square wave synth ahaha (i will post clip before debug)
Real nice. Good work! :applause:
"Ever wondered how some of your favourite guitar players got their tone? Me too. Probably a good amp and lots of practice." Little Lord Electronics Homepage

User avatar
Masuto
Breadboard Brother
Posts: 102
Joined: 08 Jan 2013, 13:19
my favorite amplifier: Vox ac4tv 10"
Completed builds: Germanium Fuzzface, Germanium Tonebender Mk ii, Silicon Mosrite Fuzzrite, Germanium Rangemaster, Vox Repeat Percussion, Maestro Sample & Hold, Mole/Hogs Foot.
Location: Venezia, Eataly
Has thanked: 35 times
Been thanked: 3 times

Post by Masuto »

bato001 wrote: Real nice. Good work! :applause:
Ah! Thank you! :lol: happy now

jrod
Resistor Ronker
Posts: 416
Joined: 09 Jan 2009, 15:24
Has thanked: 301 times
Been thanked: 40 times

Post by jrod »

Sounds great!

copachino
Solder Soldier
Posts: 162
Joined: 14 Sep 2013, 00:53
Has thanked: 3 times
Been thanked: 2 times

Post by copachino »

i already got build mine tonebender, here are some pics,

voltages at bias are.

Q1, -8.5v
Q2: -1.2v
Q3: -7.6v
i had it before Q3 at -4:5v but, it sounded more like a high gain distor than a fuzz, so a re biased at -7.6v and it sounds like hell, its really nasty and cool, i love it
You do not have the required permissions to view the files attached to this post.

Post Reply