Report Forum Problems and Make Forum Wishes Here...

Have a look here for general information about the forum, rules and announcements.
Post Reply
User avatar
modman
a d m i n
Information
Posts: 4617
Joined: 19 Jun 2007, 16:57
Has thanked: 3478 times
Been thanked: 744 times

Post by modman »

rocklander wrote:I think the host is having problems... the fqdn has moved to 'binero.se'
what happened?
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

User avatar
tabbycat
Cap Cooler
Information
Posts: 518
Joined: 03 Jul 2011, 00:09
Completed builds: completed builds: shinei univox 6tr superfuzz with mods, vox repeater, earth sound research graphic fuzz, roland ad-50 double-beat fuzz, shinei fy-2 companion fuzz with mods, ampeg scrambler, fender blender, ep3 18v pre, dam meathead fuzz, coloursound inductorless wah, lpb1.
mods: joyo voodoo octave cap rotation, dan echo r10 mod, pb&j r10 mod, behringer vintage phaser true bypass mod, behringer sf300 superfuzz diode switch (germanium-silicon).
vero layouts: earth sound research graphic fuzz (posted here).
Location: i could tell you but i'd have to kill you.
Has thanked: 213 times
Been thanked: 55 times

Post by tabbycat »

don't know if i have missed a notice, but freestomp just changed from normal look to minimal style. blocky graphics, no curves, no logo, etc, generally a bit old school looking. and fsb logo isn't there and doesn't link to board.

just wondered if it's me or the site?

update 10 mins later: it's normal now so maybe my os was having a windows 2000 moment. but thought i'd leave the reoprt up anyway in case it means anything to anyone else having problems.

"be a good animal, true to your instincts" (d.h. lawrence).
"there is no excellent beauty that hath not some strangeness in the proportion" (francis bacon).
"ni dieu ni maître" (anarchist slogan).

User avatar
DrNomis
Old Solderhand
Information
Posts: 6895
Joined: 16 Jul 2009, 04:56
my favorite amplifier: Self-Built Valve Amp Head :)
Completed builds: Dallas Arbiter Fuzz Face,Tone Bender Professional Mk 3,Tone Bender 3-Knob,Baja BK Butler Tube Driver,Baja Real Tube Overdrive,Roger Mayer Octavia,EH Soul Preacher,Tech 21 XXL Distortion,MFOS Weird Sound Generator.
Location: Darwin,Northern Territory Australia
Has thanked: 98 times
Been thanked: 267 times

Post by DrNomis »

tabbycat wrote:don't know if i have missed a notice, but freestomp just changed from normal look to minimal style. blocky graphics, no curves, no logo, etc, generally a bit old school looking. and fsb logo isn't there and doesn't link to board.

just wondered if it's me or the site?

update 10 mins later: it's normal now so maybe my os was having a windows 2000 moment. but thought i'd leave the reoprt up anyway in case it means anything to anyone else having problems.


Have you tried updating your Graphics Card driver to the latest version for Windows 2000?, also try updating your computer's Direct X files too.....hope that helps..... :thumbsup
Genius is not all about 99% perspiration, and 1% inspiration - sometimes the solution is staring you right in the face.-Frequencycentral.

karaman
Information
Posts: 15
Joined: 27 Aug 2015, 09:29
Has thanked: 4 times
Been thanked: 12 times

Post by karaman »

I have been trying to add a png file to my post, but every time when I press the "Add file" button, I go to a blank screen. Is there a policy I have overlooked? I have tried with several browsers.

sinner
Old Solderhand
Information
Posts: 4809
Joined: 06 Nov 2008, 17:16
Location: ...no more
Has thanked: 1111 times
Been thanked: 954 times

Post by sinner »

Probably the file is bigger than maximum size forum can take. Lower the size or upload it to photobucket and link it

User avatar
modman
a d m i n
Information
Posts: 4617
Joined: 19 Jun 2007, 16:57
Has thanked: 3478 times
Been thanked: 744 times

Post by modman »

test test.

Don't tell the png is +2.5 MB
Attachments
test.png
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

karaman
Information
Posts: 15
Joined: 27 Aug 2015, 09:29
Has thanked: 4 times
Been thanked: 12 times

Post by karaman »

Nope, the jpg file I uploaded in its stead was actually 3x bigger than the png. Perhaps my drawing program used a compression the website couldn't handle.
Thanks for checking. In the future I'll play around with the setting to see if it helps.

User avatar
Silver Blues
Breadboard Brother
Information
Posts: 69
Joined: 23 Apr 2013, 19:25
my favorite amplifier: Genz-Benz Shuttle 3.0
Completed builds: Many, at this point...
Location: Atlantic Canada
Has thanked: 13 times
Been thanked: 18 times

Post by Silver Blues »

We just got massively spammed by some bot account posting shoe ads. There's one in about half the forums as of now.

User avatar
rocklander
Old Solderhand
Information
Posts: 2890
Joined: 18 Apr 2008, 11:33
my favorite amplifier: my jansen bassman 50
Completed builds: rebote 2.5; supreaux; odie; heartthrob tremolo; ross phaser; dr. boogey; thor; baja black toast; slow gear attack, rebote, tri-vibe, small clone, little angel, magnus modulus, echo base, hex fuzz, big muff, 22/7.
Location: Rotorua, New Zealand
Has thanked: 1388 times
Been thanked: 229 times
Contact:

Post by rocklander »

Silver Blues wrote:We just got massively spammed by some bot account posting shoe ads. There's one in about half the forums as of now.
thanks for that.. I've sorted the prick out...
world's greatest tautologist ...in the world
Ronsonic wrote:...the lower the stakes the more vicious the combat.

Andy2No
Breadboard Brother
Information
Posts: 82
Joined: 23 Sep 2015, 16:33
Has thanked: 150 times
Been thanked: 7 times

Post by Andy2No »

Okay, so I wanted to actually read a topic here again, and see the pictures, so I was forced to log in.

It's been so long I couldn't remember the password (either that or the one I thought it was is no longer accepted), so I used the "Forgot password" link.

The password it provided doesn't work.

I'm not imagining this. Eventually (after shouting at the ambiguous CAPTCHA system for the nth time), I decided to just re-register, using a different email address. In the course of that, I discovered that the new password I'd been sent is apparently NOT A VALID PASSWORD.

Passwords now have to be mixed case, and contain digits. My old old didn't so wouldn't have been accepted. Here's the one I was sent for the other account:

4MUS9LZ54FCU

- there are no lower case letters in that one, so surely, that could NOT have been accepted.

The CAPTCHA for exceeding the maximum number of login attempts, gives no clues as to why you can't log in, it just shows a different CAPTCHA. It uses a lot of letters / digits that could easily be read as something else, so I assumed it was just next to useless, as most of those things are.

I belong to another forum, which is in the process of removing the need to log in to read certain things on it. The reason the site admin gave was that there are now thousands of inactive accounts, possibly just set up by people who only registered to read a page they couldn't. Does this sound familiar?

ljn
Solder Soldier
Information
Posts: 222
Joined: 29 Nov 2014, 00:48
my favorite amplifier: Sears 125 xl, Kasino U100-P
Completed builds: Fuzzrite (Si and Ge versions) , univibe, companion fuzz, fuzz face(si version), FY-6 super fuzz, FZ-1S, Scrambler, Tone Bender MkI (nearly complete). I have modded my vox v847,Seymour Duncan tweak fuzz, my bass and my guitar ( slightly).
Location: United States
Has thanked: 14 times
Been thanked: 7 times

Post by ljn »

Hello. I'd like to report that some of my posts were recently moved and I received a very insulting PM from a moderator. The movement of my posts was probably done for good reason in his mind, but the insults were definitely unnecessary. Thanks to that, I will not be posting on here again anytime soon... if at all. If I had done something wrong, a simple, friendly warning would have been enough along with an explanation of what I did wrong. Instead, this person chose to send this nasty, insulting message. Not cool.

User avatar
lolbou
Old Solderhand
Information
Posts: 2753
Joined: 18 Nov 2008, 21:38
Has thanked: 295 times
Been thanked: 189 times

Post by lolbou »

ljn wrote:a very insulting PM from a moderator
There ain't no moderators left. :secret:
- Are you a mod or a rocker?
- Uh, no, I'm a mocker.

ljn
Solder Soldier
Information
Posts: 222
Joined: 29 Nov 2014, 00:48
my favorite amplifier: Sears 125 xl, Kasino U100-P
Completed builds: Fuzzrite (Si and Ge versions) , univibe, companion fuzz, fuzz face(si version), FY-6 super fuzz, FZ-1S, Scrambler, Tone Bender MkI (nearly complete). I have modded my vox v847,Seymour Duncan tweak fuzz, my bass and my guitar ( slightly).
Location: United States
Has thanked: 14 times
Been thanked: 7 times

Post by ljn »

Well, moderator or not, it was still unnecessary. This person was labeled as a moderator. I won't mention his name because I do have some common decency.

ljn
Solder Soldier
Information
Posts: 222
Joined: 29 Nov 2014, 00:48
my favorite amplifier: Sears 125 xl, Kasino U100-P
Completed builds: Fuzzrite (Si and Ge versions) , univibe, companion fuzz, fuzz face(si version), FY-6 super fuzz, FZ-1S, Scrambler, Tone Bender MkI (nearly complete). I have modded my vox v847,Seymour Duncan tweak fuzz, my bass and my guitar ( slightly).
Location: United States
Has thanked: 14 times
Been thanked: 7 times

Post by ljn »

Okay, I was mistaken. The insulting PM came from an administrator.

User avatar
Intripped
Cap Cooler
Information
Posts: 564
Joined: 25 Aug 2009, 01:03
Location: Italy
Has thanked: 700 times
Been thanked: 220 times

Post by Intripped »

[smilie=a_makeitstop.gif]
...what happened?

ljn
Solder Soldier
Information
Posts: 222
Joined: 29 Nov 2014, 00:48
my favorite amplifier: Sears 125 xl, Kasino U100-P
Completed builds: Fuzzrite (Si and Ge versions) , univibe, companion fuzz, fuzz face(si version), FY-6 super fuzz, FZ-1S, Scrambler, Tone Bender MkI (nearly complete). I have modded my vox v847,Seymour Duncan tweak fuzz, my bass and my guitar ( slightly).
Location: United States
Has thanked: 14 times
Been thanked: 7 times

Post by ljn »

Not really sure. I don't really see what I did wrong. Has this happened to anyone else on this forum?

User avatar
modman
a d m i n
Information
Posts: 4617
Joined: 19 Jun 2007, 16:57
Has thanked: 3478 times
Been thanked: 744 times

Post by modman »

ljn wrote:Not really sure. I don't really see what I did wrong. Has this happened to anyone else on this forum?
Thanks for reporting this, we will immediately take measures to avoid this in the future - our apologies.
ljn wrote:
D-Day wrote:
ljn on 1 Dec 2014 wrote: took me over a year to get good results due to the vast amount of misinformation about this particular circuit.
Misinformation? Did you read the thread here?
Yes. I read everything I could find.
Mossrite schematic was established somewhere in 2010 https://www.freestompboxes.org/viewtopic.ph ... 20#p104021
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

ljn
Solder Soldier
Information
Posts: 222
Joined: 29 Nov 2014, 00:48
my favorite amplifier: Sears 125 xl, Kasino U100-P
Completed builds: Fuzzrite (Si and Ge versions) , univibe, companion fuzz, fuzz face(si version), FY-6 super fuzz, FZ-1S, Scrambler, Tone Bender MkI (nearly complete). I have modded my vox v847,Seymour Duncan tweak fuzz, my bass and my guitar ( slightly).
Location: United States
Has thanked: 14 times
Been thanked: 7 times

Post by ljn »

modman wrote:
ljn wrote:Not really sure. I don't really see what I did wrong. Has this happened to anyone else on this forum?
Thanks for reporting this, we will immediately take measures to avoid this in the future - our apologies.
ljn wrote:
D-Day wrote:
ljn on 1 Dec 2014 wrote: took me over a year to get good results due to the vast amount of misinformation about this particular circuit.
Misinformation? Did you read the thread here?
Yes. I read everything I could find.
Mossrite schematic was established somewhere in 2010 https://www.freestompboxes.org/viewtopic.ph ... 20#p104021
So,that's it? What's wrong with that? I was simply trying to help others who may have been having trouble with that circuit. Or was it because it was an old thread? I apologize if my posting there caused any problems, but those weren't the ones that were moved. Anyway, if I do something else wrong in the future, a friendly warning will do. The insults are uncalled for and very unnecessary. I accept your apology. Thanks.

Andy2No
Breadboard Brother
Information
Posts: 82
Joined: 23 Sep 2015, 16:33
Has thanked: 150 times
Been thanked: 7 times

Post by Andy2No »

When pressing :thumbsup button, I get:

Fatal error: Class 'messenger' not found in /storage/content/77/136077/freestompboxes.org/public_html/includes/functions_thanks.php on line 511

in this thread:

https://www.freestompboxes.org/viewtopic ... lit=ble100

DieterVDW
Information
Posts: 13
Joined: 06 Jan 2013, 19:50

Post by DieterVDW »

When trying to create a new post in the 'Enclosure finishing' subforum, I get the following:

Image

And I really don't have any clue why...

Post Reply