"Mark all" button doesn´t work...

Have a look here for general information about the forum, rules and announcements.
Post Reply
roseblood11
Tube Twister
Posts: 1857
Joined: 23 Aug 2008, 15:21
Has thanked: 289 times
Been thanked: 256 times

Post by roseblood11 »

I just realized that the "mark all" and "unmark all" buttons in the private messages area don´t work (I´m using Firefox 3.6).
Hard to delete dozens of messages by selecting them one by one...

User avatar
rocklander
Old Solderhand
Posts: 2890
Joined: 18 Apr 2008, 12:33
my favorite amplifier: my jansen bassman 50
Completed builds: rebote 2.5; supreaux; odie; heartthrob tremolo; ross phaser; dr. boogey; thor; baja black toast; slow gear attack, rebote, tri-vibe, small clone, little angel, magnus modulus, echo base, hex fuzz, big muff, 22/7.
Location: Rotorua, New Zealand
Has thanked: 1226 times
Been thanked: 179 times
Contact:

Post by rocklander »

roseblood11 wrote:I just realized that the "mark all" and "unmark all" buttons in the private messages area don´t work (I´m using Firefox 3.6).
Hard to delete dozens of messages by selecting them one by one...
I'm on firefox 3.6.15 and it works for me.. you don't have a firewall blocking some plugin or something? I remember my folks had a firewall stopping some firefox doodad (technical term I know, but I can't remember which it was) that allowed them to upload attachments into gmail... may be the same sorta thing?
world's greatest tautologist ...in the world
Ronsonic wrote:...the lower the stakes the more vicious the combat.

User avatar
DrNomis
Old Solderhand
Posts: 6896
Joined: 16 Jul 2009, 05:56
my favorite amplifier: Self-Built Valve Amp Head :)
Completed builds: Dallas Arbiter Fuzz Face,Tone Bender Professional Mk 3,Tone Bender 3-Knob,Baja BK Butler Tube Driver,Baja Real Tube Overdrive,Roger Mayer Octavia,EH Soul Preacher,Tech 21 XXL Distortion,MFOS Weird Sound Generator.
Location: Darwin,Northern Territory Australia
Has thanked: 77 times
Been thanked: 235 times

Post by DrNomis »

The Adobe Flashplayer 10 plugin for Firefox is a known offender, sometimes it makes Firefox load webpages very slowly if it gets corrupted, sometimes you need to do an uninstall of the plugins to fix it..... :)
Genius is not all about 99% perspiration, and 1% inspiration - sometimes the solution is staring you right in the face.-Frequencycentral.

Post Reply