Bazz Fuss; weird unwanted oscillations

Frequent questions about dead or faulty pedals. Whether you repair, mod or build pedals, debugging is important. Threads about general debugging problems irrespective of the circuit involved...
Post Reply
fishfude
Breadboard Brother
Information
Posts: 65
Joined: 14 Mar 2012, 20:18
Has thanked: 41 times

Post by fishfude »

Hi guys,

I'm not a complete no0b when it comes to electronics, but I've been having a weird issue when trying to build the modest Bazz Fuss.

I've followed the http://home-wrecker.com/bazz.html version 1, and the http://www.seymourduncan.com/tonefiend/ ... ject-2.pdf 'Bulk fuzz' schematics, but keep getting the same problem.

Well, i lie, I didn't have the 2n5088 transistor recommended. However I am using 2n3904 as suggested in the latter's notes.

The problem I'm getting is an unwanted low frequency oscillation (sometimes it's more like a gate), that is disrupting the distortion. Is it simply my choice of transistor that's causing this or am I doing something else wrong? I've tried various diodes including LEDs, 1n4001 and 1n4004. I have also tried using various transistors with similar failure (BC327, BC337,2n3096)

The best unaffected result, I got with a combination of 1n4001 and 2n3094. This still exhibited the problem at higher frequencies however.

Cheers

User avatar
Nocentelli
Tube Twister
Information
Posts: 2165
Joined: 09 Apr 2009, 07:06
Location: Leeds, UK
Has thanked: 872 times
Been thanked: 798 times

Post by Nocentelli »

Hi, welcome to the forum.

I've made a number of Bazz Fuss and related circuits, but I've only ever used MPSA13 transistors and 1N4148 diodes (1N914 equivalent). I believe the diode in this case helps set the bias of the transistor, so this may be your problem (gating often seems to be related to misbiased transistors).
brownwhopping wrote:How can I learn by reading threads an making circuits, when some day I can see a lawsuit or somebody beat me in the face for that?

fishfude
Breadboard Brother
Information
Posts: 65
Joined: 14 Mar 2012, 20:18
Has thanked: 41 times

Post by fishfude »

Thanks for the reply. i'll look into misbiased transistors.

FF

Sonic
Information
Posts: 46
Joined: 11 Jun 2010, 19:45
Has thanked: 1 time

Post by Sonic »

Are you using a battery or power supply? and how low is the humm, like a 50/60 Hz cykle? if you are using a power supply you need a diode or a a resistor and a capacitor to get rid of the ps humm.
Something like R1 and C1 in this circuit, would get rid of most of the noise.
Image

CHEEZOR
Diode Debunker
Information
Posts: 845
Joined: 10 Jul 2009, 18:19
Location: California
Has thanked: 44 times
Been thanked: 72 times

Post by CHEEZOR »

I just built a couple of those with 2n5088s. I wanted to mention that this circuit is heavily gated even when done correctly. So Im not sure how much yours is gated, but it may be how it was intended to sound. I did not get any oscillations though. Play with the resistor value to change the bias. Also, if you upload some pics then someone might spot something that you have over looked. If you do post pics, be sure to include both sides of the pcb.

Post Reply