Prescription Electronics - COB ( Clean Octave Blend )  [traced]

General documentation, gut shot, schematic links, ongoing circuit tracing, deep thoughts ... all about boutique stompboxes.
User avatar
rousejeremy
Breadboard Brother
Information
Posts: 76
Joined: 03 Mar 2009, 17:56
Location: Toronto
Has thanked: 28 times
Been thanked: 25 times
Contact:

Post by rousejeremy »

here's the vero

Image

Does this match the schematic above?

User avatar
Jonah-S
Information
Posts: 8
Joined: 09 Nov 2009, 07:48

Post by Jonah-S »

Same thing here...just hissing.

User avatar
Jonah-S
Information
Posts: 8
Joined: 09 Nov 2009, 07:48

Post by Jonah-S »

Okay, the one thing I missed (which probably is REALLY obvious to others) :roll: , is that according to the diagram, Blend 2 should be connected to Volume 3. This helped somewhat, but all I get now is a very very VERY slight sound out of the box. It IS making an upper octave/octavio effect, but my amp has to be crancked in order for me to hear anything... :scratch:

User avatar
Jonah-S
Information
Posts: 8
Joined: 09 Nov 2009, 07:48

Post by Jonah-S »

Nope, not getting it working....Gonna breadboard it just to see what it should sound like, and that all of my components are in working order... it would sure be nice to get a verification on the VERO...

User avatar
Skinpimp
Breadboard Brother
Information
Posts: 80
Joined: 25 Jul 2008, 07:22
Been thanked: 3 times

Post by Skinpimp »

needs another trace cut to the left of emitter of Q2 .
Image

User avatar
Jonah-S
Information
Posts: 8
Joined: 09 Nov 2009, 07:48

Post by Jonah-S »

....aaaand it's verified! Thank's skinpimp!

User avatar
patafix
Breadboard Brother
Information
Posts: 84
Joined: 16 Jan 2008, 11:21
Been thanked: 2 times

Post by patafix »

Does it make a sound now ? Any tester here ?
Patafix... so sticky

User avatar
Jonah-S
Information
Posts: 8
Joined: 09 Nov 2009, 07:48

Post by Jonah-S »

Yeah it does! A great sound, very versatile, takes other pedals well, and it's dead quiet! I may try out other trannies just for the heck of it, but it probably won't change much. It's a good one!

User avatar
Brink
Degoop Doctor
Information
Posts: 302
Joined: 11 Jul 2009, 20:22
Location: NY
Has thanked: 3 times
Been thanked: 18 times

Post by Brink »

I just made one, with the extra vero cut, and it's extremely quiet with no octave. Looking at the vero it strikes me that the vero transistors are oriented backwards from the way the standard 3904 TO-92 pinout says they should be.
Can anyone else comment on that?

User avatar
Jonah-S
Information
Posts: 8
Joined: 09 Nov 2009, 07:48

Post by Jonah-S »

I thought they were backwards as well. After double checking, the emitters are in fact connected to the ground rail as should (via R4, R7, R12 and R17). To test out different possibilities, I installed transistor sockets, and ended up aligning the trannies as shown in the vero layout. Everything works fine. I can post soundclips and pics later, if needed for comparison.

-Jonah

User avatar
Brink
Degoop Doctor
Information
Posts: 302
Joined: 11 Jul 2009, 20:22
Location: NY
Has thanked: 3 times
Been thanked: 18 times

Post by Brink »

Jonah-S wrote:I thought they were backwards as well. After double checking, the emitters are in fact connected to the ground rail as should (via R4, R7, R12 and R17). To test out different possibilities, I installed transistor sockets, and ended up aligning the trannies as shown in the vero layout. Everything works fine. I can post soundclips and pics later, if needed for comparison.

-Jonah
Please do post sound clips, I'll see if I can too.

I switched all 4 trannies around (the opposite of what is shown in the vero) and the circuit works now.
It's not a totally clean sound, kind of a splat thing going on and some compression as well as chords get very muddy, but it works and I kind of like the sound.

User avatar
Jonah-S
Information
Posts: 8
Joined: 09 Nov 2009, 07:48

Post by Jonah-S »

I don't think it's possible to get a whammy type digitally "clean sound" out of an analog device. As I'm sure you already know, a little fuzz is allways needed to produce an upper octave. I've found many usable settings, but mostly I turn the blend knob almost all the way. It seems that in order to get an approximate 50/50 ratio in the cleanest octave setting, the pot has to be turned about three quarters up. With the octave/fuzz knob turned up halfway, the blend knob can be proportionately turned down to get a satisfactory mix...

User avatar
OnTheTundra
Information
Posts: 41
Joined: 19 Sep 2010, 15:47
Has thanked: 1 time
Been thanked: 10 times

Post by OnTheTundra »

I used 2n3903 transistors and it wouldn't work until I flipped the first two. Once I did that it makes a great octavio/green ringer-ish upper octave. I think I'll add a boost behind it in the box and then it'll be great.

User avatar
rosetta
Information
Posts: 43
Joined: 26 May 2009, 05:47
Has thanked: 4 times
Been thanked: 2 times

Post by rosetta »

Hi guys, have u chacked the same project on DIYSB??? welll to all those how doesn't here is the link and they have a PCB verified.

https://www.diystompboxes.com/smfforum/ ... c=77090.20

User avatar
brejna
Breadboard Brother
Information
Posts: 115
Joined: 25 Nov 2012, 17:14
Has thanked: 68 times
Been thanked: 60 times

Post by brejna »

Hey guys, do you have schematic for COB? I cannot find it..

Cheers

User avatar
turdadactyl
Information
Posts: 32
Joined: 17 Aug 2016, 21:54
Has thanked: 3 times
Been thanked: 19 times

Post by turdadactyl »

brejna wrote:Hey guys, do you have schematic for COB? I cannot find it..

Cheers
Not my work. Found it online.
Prescription Electronics-COB Clean Octave Blend.jpg

User avatar
ThiagoFaraday
Information
Posts: 41
Joined: 18 Nov 2016, 11:34
my favorite amplifier: JTM45
Location: Brazil
Has thanked: 49 times
Been thanked: 22 times

Post by ThiagoFaraday »

I'm having problems with mounting this schematic above, I can not seem to find the errors

User avatar
suhhhduddd
Information
Posts: 2
Joined: 02 May 2020, 13:30
Has thanked: 1 time
Been thanked: 1 time

Post by suhhhduddd »

Hey torchy and analogguru, do you guys mind posting the schematic and vero again? the links are old and dead

User avatar
suhhhduddd
Information
Posts: 2
Joined: 02 May 2020, 13:30
Has thanked: 1 time
Been thanked: 1 time

Post by suhhhduddd »

my apologies! my stupid ass didnt see there was a second page :)

Post Reply