Earthquaker Devices - The Warden  [traced]

General documentation, gut shot, schematic links, ongoing circuit tracing, deep thoughts ... all about boutique stompboxes.
daimondamps
Posts: 33
Joined: 09 Jun 2014, 09:38
Has thanked: 17 times
Been thanked: 34 times

Post by daimondamps »

jtn191 wrote:Any more development on this? I'd love to build one
Well - if someone could post some more pics - I can finish this with PCB project. I'm still not sure about Level and Sustain pot connectons, and some component values.

User avatar
modman
a d m i n
Posts: 4546
Joined: 19 Jun 2007, 17:57
Has thanked: 3182 times
Been thanked: 659 times

Post by modman »

Come on, we are almost there people, there must be a member out there who owns this unit and can do final verifications.
Daiamondamps did all the work...
daimondamps wrote:So my conclusion is - we dont know what is the TO-92 thing so I recommended to put Zener diode (9,1V) in there with resistor 100R . This will protect LTC1044 from over-voltage and ESD spikes.

I've build this circuit on bread board and it's working:) The hardest part is to chose correct Optocoupler (LDR). I put there Silonex NS-32 SR3.
Basically compressor is working but maybe need some tweaking with component values.

Attack control is working ok- but smallest attack time depends on the optocoupler ON reaction time.
Release control is working.
Volume is working.
Tone is working.
Sustain is working.
Ratio - is working - but regulation depends highly on used LDR.

Ps - sustain pot is back to the first place in negative feedback loop- when it was in series R7 it was changing the tone with series with C10 .
R14 is used to tweak gain and sustain to the mounted optocoupler.
So this is my build and schematic.

Sorry for the mess on bread board;)
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

daimondamps
Posts: 33
Joined: 09 Jun 2014, 09:38
Has thanked: 17 times
Been thanked: 34 times

Post by daimondamps »

Anyone having this stomp box?

gigelmargel
Resistor Ronker
Posts: 271
Joined: 16 Jul 2007, 21:57
Has thanked: 15 times
Been thanked: 12 times

Post by gigelmargel »

Thank you all for this nice work! Daimondamps, you're a great man!

I've just finished to build one using this layout: Perf and PCB Effects Layouts: http://effectslayouts.blogspot.ro/2015/ ... arden.html (Many thanks for it, too, Blogger!)

It seems to work OK, but with 2 little problems:

1. With the Tone pot maximized, the sound becomes very weak and very bassy...looking at the posted picture, it seems to me that R10 is 100 ohms, not 1K (as in the schematic)...maybe this can be the problem?

2. With the Sustain pot maximized, the sound becames a little distorted (but in a pleasant way...)...I used a LDR with a resistance of 400-500 K...maybe R14 must be tweaked a little? Anyone built it using VTLs? If yes, which one is the most appropiate?

Thabk you all!

gigelmargel
Resistor Ronker
Posts: 271
Joined: 16 Jul 2007, 21:57
Has thanked: 15 times
Been thanked: 12 times

Post by gigelmargel »

The tone pot seems not to work OK even with the 100 ohms instead of 1K for R3...

gigelmargel
Resistor Ronker
Posts: 271
Joined: 16 Jul 2007, 21:57
Has thanked: 15 times
Been thanked: 12 times

Post by gigelmargel »

Any chance for some news?

gigelmargel
Resistor Ronker
Posts: 271
Joined: 16 Jul 2007, 21:57
Has thanked: 15 times
Been thanked: 12 times

Post by gigelmargel »

gigelmargel wrote:Any chance for some news?

daimondamps
Posts: 33
Joined: 09 Jun 2014, 09:38
Has thanked: 17 times
Been thanked: 34 times

Post by daimondamps »

gigelmargel wrote:Thank you all for this nice work! Daimondamps, you're a great man!

I've just finished to build one using this layout: Perf and PCB Effects Layouts: http://effectslayouts.blogspot.ro/2015/ ... arden.html (Many thanks for it, too, Blogger!)

It seems to work OK, but with 2 little problems:

1. With the Tone pot maximized, the sound becomes very weak and very bassy...looking at the posted picture, it seems to me that R10 is 100 ohms, not 1K (as in the schematic)...maybe this can be the problem?

2. With the Sustain pot maximized, the sound becames a little distorted (but in a pleasant way...)...I used a LDR with a resistance of 400-500 K...maybe R14 must be tweaked a little? Anyone built it using VTLs? If yes, which one is the most appropiate?

Thabk you all!
There is error on this PCB

Only lug 1 of the tone pot is grounded on my schematic.
lug 2 is going to c7.

I wish someone could post more pictures of the PCB that we could verify and finish this.

gigelmargel
Resistor Ronker
Posts: 271
Joined: 16 Jul 2007, 21:57
Has thanked: 15 times
Been thanked: 12 times

Post by gigelmargel »

daimondamps wrote: There is error on this PCB

Only lug 1 of the tone pot is grounded on my schematic.
lug 2 is going to c7.

I wish someone could post more pictures of the PCB that we could verify and finish this.
In your schematic, under C7, is written "GND" (a mistake, of course), so that's why I think the PCB mentioned before has this error.

Anyway, I will recheck all the PCB as soon as possible, because the distortion with the sustain pot maximized is too strong. And, of course, I will try to use other LDRs.

Best regards!

junkwork
Posts: 33
Joined: 03 Sep 2007, 04:45

Post by junkwork »

C7 edited
Attachments
1.png

gigelmargel
Resistor Ronker
Posts: 271
Joined: 16 Jul 2007, 21:57
Has thanked: 15 times
Been thanked: 12 times

Post by gigelmargel »

I soldered C7 on the lug 2 of the pot, but the tone control has no effect at all now...looking at the schematics of Pale Green Compressor and Forest Green Compressor, it seems that something is wrong in the tone section...I have some doubts about C8, too, but my skills in electronics are not very good...

Best regards!

junkwork
Posts: 33
Joined: 03 Sep 2007, 04:45

Post by junkwork »

due to second post of daimondamps with images(component side of PCB with yellow lines),
around sustain pot, it looks like this... isn't it? R7 and C10 is not series.
so it's worth to try to place sustain pot out of negative feedback loop, maybe...
Attachments
1.png
1.png (2.89 KiB) Viewed 375 times

gigelmargel
Resistor Ronker
Posts: 271
Joined: 16 Jul 2007, 21:57
Has thanked: 15 times
Been thanked: 12 times

Post by gigelmargel »

junkwork wrote:due to second post of daimondamps with images(component side of PCB with yellow lines),
around sustain pot, it looks like this... isn't it? R7 and C10 is not series.
so it's worth to try to place sustain pot out of negative feedback loop, maybe...
I don't think that it will work...it seems that in The Warden the sustain part it's in the same topology as in the Pale Green Forest Green...the tone section is wrong and affects the sustain, too...anyway, I will try...thank you!

ozzy666
Posts: 15
Joined: 24 Nov 2015, 00:28
Has thanked: 74 times
Been thanked: 11 times

Post by ozzy666 »

Hi all, I own this pedal so I can help out by posting some pictures of the pcb, if anyone interested.

gigelmargel
Resistor Ronker
Posts: 271
Joined: 16 Jul 2007, 21:57
Has thanked: 15 times
Been thanked: 12 times

Post by gigelmargel »

ozzy666 wrote:Hi all, I own this pedal so I can help out by posting some pictures of the pcb, if anyone interested.
Yes, we want pictures!!! You're the man we are looking for :)
The main problem in the schematic is around the tone pot, but any pictures are welcome...
Thank you very much!

daimondamps
Posts: 33
Joined: 09 Jun 2014, 09:38
Has thanked: 17 times
Been thanked: 34 times

Post by daimondamps »

ozzy666 wrote:Hi all, I own this pedal so I can help out by posting some pictures of the pcb, if anyone interested.
Hi:) It would be great if you could take some picture of this pedal!!!
Bellow are some hints on the pictures.
Attachments
pots.jpg
BackOff.jpg

ozzy666
Posts: 15
Joined: 24 Nov 2015, 00:28
Has thanked: 74 times
Been thanked: 11 times

Post by ozzy666 »

Here is the first picture of the pcb, hope it helps. I will post more soon.
Attachments
Image2.jpg

daimondamps
Posts: 33
Joined: 09 Jun 2014, 09:38
Has thanked: 17 times
Been thanked: 34 times

Post by daimondamps »

Can you post Part number from my pic where the yellow path is going?
Attachments
BackOff_PARTS.jpg

ozzy666
Posts: 15
Joined: 24 Nov 2015, 00:28
Has thanked: 74 times
Been thanked: 11 times

Post by ozzy666 »

daimondamps wrote:Can you post Part number from my pic where the yellow path is going?
It's impossible to find out where it goes without desoldering the caps.

ozzy666
Posts: 15
Joined: 24 Nov 2015, 00:28
Has thanked: 74 times
Been thanked: 11 times

Post by ozzy666 »

Here we go...
Attachments
IMAG0805.jpg
IMAG0803.jpg
IMAG0795.jpg
IMAG0791.jpg

Post Reply