Friedman BE-OD Pedal  [traced]

General documentation, gut shot, schematic links, ongoing circuit tracing, deep thoughts ... all about boutique stompboxes.
User avatar
picatostas
Information
Posts: 10
Joined: 26 Nov 2014, 20:40
my favorite amplifier: Blackstar HT20 w\ Celestion V30
Completed builds: Friedman BE-OD,Ibanez TS808, MXR Phase 90 ( with mods), MXR uamp, Ross compressor, Custom Vox wah, PSU designed by me, Rebote delay, Angel Chorus, a bunch of Boss repairs and a couple of Theremins.
Location: Madrid, Spain
Has thanked: 1 time
Been thanked: 1 time
Contact:

Post by picatostas »

Hi folks,

I've just finished my build, the pedal works and sounds so great, it has worked at first try. But there are some things that im not sure about.

First of all I've purchased the componentes from Musikding ( Germany), Retroamplis ( Spain) and resistors and caps that I bought from aliexpress years ago.
You can see pics from my build below. I didnt use any kind of special caps, just the ones that fitted and I had the values of: greenies, Polyester, ceramic, etc.
Ive changed the 120pF cap to a 470pF cap ( I have a 120pF silver mica maybe ill try ). For clipping Ive used bajaman's choice, a pair of ZTX951 bought from an english dealer at ebay ( expensive AF).
Alpha pots with solder lugs and stranded wire. The PCB is from bugg.

Ive placed the trimpot at 12 0'clock.

The issues ( maybe they're not bad issues, dunno) are the following:
1. The 2 Red LEDs from the gain stage dont light no matter how hard I hit the strings or high is the volume, aren't they supposed to clip ?
2. If the guitar volume is low, less than 6 in a scale from 1 to 10, the clipping is a bit agressive when changing dynamics, its like the change from clean to clipped is too agressive.
3. I dont really know what the tight pot does, changing the freq of a High pass filter ? ( the one created with C3, R7 and Tight pot ?), I notice that if affects a bit the gain stage in terms of noise.


ps: I've uploaded a short clip of the pedal in instagram:

https://www.instagram.com/p/BYENk0cHVhC/
Attachments
tripas 2.jpg
tripas.jpg
pedal por fuera2.jpg
pedal por fuera2.jpg (23.42 KiB) Viewed 708 times
pedal por fuera.jpg

phatt
Transistor Tuner
Information
Posts: 1140
Joined: 04 Aug 2010, 05:17
Location: Morayfield SE Qld AU
Been thanked: 300 times

Post by phatt »

picatostas wrote:Hi folks,

The issues ( maybe they're not bad issues, dunno) are the following:
1. The 2 Red LEDs from the gain stage dont light no matter how hard I hit the strings or high is the volume, aren't they supposed to clip ?
2. If the guitar volume is low, less than 6 in a scale from 1 to 10, the clipping is a bit agressive when changing dynamics, its like the change from clean to clipped is too agressive.
3. I dont really know what the tight pot does, changing the freq of a High pass filter ? ( the one created with C3, R7 and Tight pot ?), I notice that if affects a bit the gain stage in terms of noise.


ps: I've uploaded a short clip of the pedal in instagram:

https://www.instagram.com/p/BYENk0cHVhC/
Re Q1/
You have 2 sets of led's in the circuit, first set is in the feedback loop which (IIRC) don't light up, the second set is *Across* the signal path and they will light up and flicker as the signal gets bigger.
Electrically they are doing different things so hence one set lights up the other does not. Better minds can explain the intricate details. :oops:

Q2/
Depends a bit on how hot the pu's and maybe a bit on the *Taper* of the volume pot on the guitar.

Q3/
The tight pot changes the Impedance into the second stage which will alter the frequency response a bit. At Low Z setting it will dull the top end a bit.
Simple but obviously useful trick.

Now a Q for you, What amplifier were you playing through in that clip?
nice playing BTW :thumbsup

Phil.

User avatar
picatostas
Information
Posts: 10
Joined: 26 Nov 2014, 20:40
my favorite amplifier: Blackstar HT20 w\ Celestion V30
Completed builds: Friedman BE-OD,Ibanez TS808, MXR Phase 90 ( with mods), MXR uamp, Ross compressor, Custom Vox wah, PSU designed by me, Rebote delay, Angel Chorus, a bunch of Boss repairs and a couple of Theremins.
Location: Madrid, Spain
Has thanked: 1 time
Been thanked: 1 time
Contact:

Post by picatostas »

phatt wrote:
Re Q1/
You have 2 sets of led's in the circuit, first set is in the feedback loop which (IIRC) don't light up, the second set is *Across* the signal path and they will light up and flicker as the signal gets bigger.
Electrically they are doing different things so hence one set lights up the other does not. Better minds can explain the intricate details. :oops:

Q2/
Depends a bit on how hot the pu's and maybe a bit on the *Taper* of the volume pot on the guitar.

Q3/
The tight pot changes the Impedance into the second stage which will alter the frequency response a bit. At Low Z setting it will dull the top end a bit.
Simple but obviously useful trick.

Now a Q for you, What amplifier were you playing through in that clip?
nice playing BTW :thumbsup

Phil.
Re Q1
Ok, ill examine the schematic deeper :scratch:
Re Q2
My PU's are Seymour duncan Custom Custom ( bridge) and 59 ( neck). Ill try to record the issue with a mic facing the amp to show better what I mean.
Re Q3
seems legit, I didnt thougth about impedance change, thanks. :hmmm:

Q My amp is a Blackstar HT20 studio w/ Celestion V30


thank you :D

ps: Also, The volume pot cranks ups a bit soon, I guess its normal, but it surprised me

phatt
Transistor Tuner
Information
Posts: 1140
Joined: 04 Aug 2010, 05:17
Location: Morayfield SE Qld AU
Been thanked: 300 times

Post by phatt »

Opp's :oops: Correction about Question3 the tight control; It reduces the BASS not treble due to the preceding capacitor.
You can raise or lower the 10nF cap value (before the tight pot) to give different amounts of bass cut.
Cheers, Phil.

caspercody
Resistor Ronker
Information
Posts: 351
Joined: 15 Jul 2009, 14:34
Has thanked: 30 times
Been thanked: 51 times

Post by caspercody »

Picatostas,

I only see (1) ZTX951 on your board for the clipping?

Is that correct? Because I think you need at least (2).

Thanks
Rob

User avatar
picatostas
Information
Posts: 10
Joined: 26 Nov 2014, 20:40
my favorite amplifier: Blackstar HT20 w\ Celestion V30
Completed builds: Friedman BE-OD,Ibanez TS808, MXR Phase 90 ( with mods), MXR uamp, Ross compressor, Custom Vox wah, PSU designed by me, Rebote delay, Angel Chorus, a bunch of Boss repairs and a couple of Theremins.
Location: Madrid, Spain
Has thanked: 1 time
Been thanked: 1 time
Contact:

Post by picatostas »

caspercody wrote:Picatostas,

I only see (1) ZTX951 on your board for the clipping?

Is that correct? Because I think you need at least (2).

Thanks
Rob
The other one is soldered on the bottom side of the pcb, I thought it was easier that way. It cannot be seen in the pics , sorry , my mistake while taking photos.

d95err
Information
Posts: 6
Joined: 05 Nov 2009, 17:10
Has thanked: 2 times
Been thanked: 3 times

Post by d95err »

If I max everything I think I can see both setd of LEDs lighting up, but one is very faint and can only be seen when looking from the top of the leds. Could be my imagination though.

Optical
Breadboard Brother
Information
Posts: 116
Joined: 28 Jul 2016, 22:44
Location: Auckland
Has thanked: 14 times
Been thanked: 13 times

Post by Optical »

Where is your trim set? The last LEDs are based on signal amplitude so turning the trim up increases the signal there.
If you still dont get anything you probably have a gain setting component wrong

User avatar
picatostas
Information
Posts: 10
Joined: 26 Nov 2014, 20:40
my favorite amplifier: Blackstar HT20 w\ Celestion V30
Completed builds: Friedman BE-OD,Ibanez TS808, MXR Phase 90 ( with mods), MXR uamp, Ross compressor, Custom Vox wah, PSU designed by me, Rebote delay, Angel Chorus, a bunch of Boss repairs and a couple of Theremins.
Location: Madrid, Spain
Has thanked: 1 time
Been thanked: 1 time
Contact:

Post by picatostas »

d95err wrote:If I max everything I think I can see both setd of LEDs lighting up, but one is very faint and can only be seen when looking from the top of the leds. Could be my imagination though.
in mine happens the same, I even changed the fainted one, because I thought it was damaged, but no.

User avatar
bajaman
Old Solderhand
Information
Posts: 4416
Joined: 26 Jun 2007, 21:18
Location: New Brighton, Christchurch, NZ
Has thanked: 474 times
Been thanked: 1725 times

Post by bajaman »

the first pair of leds do not light up - you could leave them out with very little change to the sound :wink:
be kind to all animals - especially human beings

HamishR
Breadboard Brother
Information
Posts: 78
Joined: 31 May 2016, 14:51
Has thanked: 6 times
Been thanked: 38 times

Post by HamishR »

On the PCB which is the first pair?

User avatar
picatostas
Information
Posts: 10
Joined: 26 Nov 2014, 20:40
my favorite amplifier: Blackstar HT20 w\ Celestion V30
Completed builds: Friedman BE-OD,Ibanez TS808, MXR Phase 90 ( with mods), MXR uamp, Ross compressor, Custom Vox wah, PSU designed by me, Rebote delay, Angel Chorus, a bunch of Boss repairs and a couple of Theremins.
Location: Madrid, Spain
Has thanked: 1 time
Been thanked: 1 time
Contact:

Post by picatostas »

HamishR wrote:On the PCB which is the first pair?
Those ones.

ps: This might be a bit off-topic, cause it is aesthetics but, since there are 2 LEDs that light up, why not put them in the enclosure as they were some evil eyes :evil:
Attachments
Untitled.png
Untitled.png (197.9 KiB) Viewed 1079 times

User avatar
bajaman
Old Solderhand
Information
Posts: 4416
Joined: 26 Jun 2007, 21:18
Location: New Brighton, Christchurch, NZ
Has thanked: 474 times
Been thanked: 1725 times

Post by bajaman »

good idea :thumbsup
be kind to all animals - especially human beings

HamishR
Breadboard Brother
Information
Posts: 78
Joined: 31 May 2016, 14:51
Has thanked: 6 times
Been thanked: 38 times

Post by HamishR »

Thanks! I have two PCBs so will try leaving them off the next one. I also intend to try silver mica for the pF caps.

Nacho5
Information
Posts: 31
Joined: 30 Aug 2012, 22:22
Location: Lujan, Argentina
Has thanked: 3 times
Been thanked: 5 times

Post by Nacho5 »

@picatostas If leds doesn't ligh, test rotating the led position

Si el led no enciende, trata de probar rotando la posición de uno.

User avatar
picatostas
Information
Posts: 10
Joined: 26 Nov 2014, 20:40
my favorite amplifier: Blackstar HT20 w\ Celestion V30
Completed builds: Friedman BE-OD,Ibanez TS808, MXR Phase 90 ( with mods), MXR uamp, Ross compressor, Custom Vox wah, PSU designed by me, Rebote delay, Angel Chorus, a bunch of Boss repairs and a couple of Theremins.
Location: Madrid, Spain
Has thanked: 1 time
Been thanked: 1 time
Contact:

Post by picatostas »

Nacho5 wrote:@picatostas If leds doesn't ligh, test rotating the led position

Si el led no enciende, trata de probar rotando la posición de uno.

since they are in parallel at least one has to light up, it doesnt matter how you place them while they are in antiparallel. As @bajaman said, the one that should light up, light up.


ps: No hace falta que me respondas en castellano :P que en inglés entendemos todos

guiltyspark
Solder Soldier
Information
Posts: 202
Joined: 18 Aug 2007, 05:24
Has thanked: 3 times
Been thanked: 39 times

Post by guiltyspark »

HamishR wrote:The whole reason I say I have a healthy scepticism re the differences op-amps can make is because in previous builds I have tried many different op-amps, from the JRC4558 to TL072, TL082, TL062, TL272CP, OP275GP, OPA2134PA, and probably some others I can't remember. To be frank I rarely hear a difference so have stuck with the TL072 or OP275GP, because I have read that they are good chips.

I only tried the NE5532 because lVlark at Guitar FX layouts said it was a good one to try. So I tried one in a pedal of mine that I am very familiar with which I normally use a TL072 in and was surprised that yes, I could hear a difference. Wow. The difference is small but worthwhile going to the trouble of swapping a chip for. In the OD-BE there are 3 chips, so maybe the differences are magnified? I don't know. But I definitely hear enough of a difference to make it very worthwhile for me. The difference is difficult to describe, but I would say that the highs are less harsh/confused. Maybe the chips attenuates the highs a little? Again, I don't know, but the highs sound smoother and more connected to the note to me. The midrange is a little fuller which is a good thing because to me the TL072 version lacks a little there. Maybe it's just that the highs are soother. These differences are something I heard in the original pedal I tried the NE5532 in, so seem to be consistent with the chip. I know that everyone hears things differently, so what sounds different or better to me may not to you.

I only posted my "findings" in the hope that maybe someone may enjoy the differences I did. If you don't hear it, no biggy, but that doesn't mean I can't hear it. If you socket the ICs like I do then it's easy to swap and compare. Indeed knock yourself out, go the whole hog and try as many chips as you like. Hey, I intend to try the ZTX951 transistor as diode thing. Why not? Isn't this why we build our own pedals? If I was only ever going to build a pedal dead stock I would simply buy it. The only point in me building pedals is to try something different, to try and make the pedal better for me. I can't see why anyone would poo-poo the chance to experiment here!

Maybe before you blank the comment, try it for yourself so that you actually KNOW what will happen. My initial thought was that a chip swap would make no difference, but how hard is it to try? And for me it turned out to be a good thing.

FWIW I like to do some chip swapping. I don't do that stupid chip stacking, I just swap known good sounding dual op amps. With some circuits, like heavily modded/gained out TS808's, I hear a lot of difference with different chips. I play palm muted chunky Metal/Punk, and with that style the differences are apparent. Single note lead stuff or clean picking often sounds the same, I like to hit some gainy big chords so that there's some harmonic information to help make a judgement. When playing with a heavy palm mute and a lot of gain when A/B-ing chips, I hear differences in the tightness, amount of high/mid/low, etc. Try it sometime guys!

Jan1966
Breadboard Brother
Information
Posts: 66
Joined: 15 Dec 2014, 19:17
Has thanked: 14 times
Been thanked: 16 times

Post by Jan1966 »

FWIW I like to do some chip swapping. I don't do that stupid chip stacking, I just swap known good sounding dual op amps. With some circuits, like heavily modded/gained out TS808's, I hear a lot of difference with different chips. I play palm muted chunky Metal/Punk, and with that style the differences are apparent. Single note lead stuff or clean picking often sounds the same, I like to hit some gainy big chords so that there's some harmonic information to help make a judgement. When playing with a heavy palm mute and a lot of gain when A/B-ing chips, I hear differences in the tightness, amount of high/mid/low, etc. Try it sometime guys!
Just sounds like spending more money on something that won't make a difference for most people. Depends on how you play. I play chunk palm muted etc and never had any problems.

bmxguitarsbmx
Solder Soldier
Information
Posts: 238
Joined: 25 Mar 2010, 21:15
Has thanked: 306 times
Been thanked: 100 times

Post by bmxguitarsbmx »

Jan1966 wrote: Just sounds like spending more money on something that won't make a difference for most people. Depends on how you play. I play chunk palm muted etc and never had any problems.
Yes. Definitely don't experiment. It could cost you many cents or even whole dollars. :P :P :P

User avatar
bajaman
Old Solderhand
Information
Posts: 4416
Joined: 26 Jun 2007, 21:18
Location: New Brighton, Christchurch, NZ
Has thanked: 474 times
Been thanked: 1725 times

Post by bajaman »

and don't start with capacitor swaps - even less cents :P
be kind to all animals - especially human beings

Post Reply