Univox - Superfuzz  [schematic]

Discussion regarding early stompbox technology: 1960-1975 Please keep discussion focused and contribute what info you have...
JMFreak
Information
Posts: 15
Joined: 04 Nov 2008, 14:56
Location: London, England
Has thanked: 1 time

Post by JMFreak »

Cheers for the heads up Grantb. I haven't noticed any cackle or hiss, even though I did apply power to reversed 2N3904s. Will change them to see if there's a difference.

It sounds like I think it should, though the trim pot seems tricky to dial in. Left to right (and vice versa) doesn't seem to offer a linear change from one thing to another, just various spots where there are varying degrees of gating and output. A big difference in output at some settings. Not sure if that's the behaviour I should expect.

By the way, thanks for the layout mictester.

grantb
Information
Posts: 9
Joined: 11 Dec 2009, 07:08
Been thanked: 1 time

Post by grantb »

JMFreak wrote: It sounds like I think it should, though the trim pot seems tricky to dial in. Left to right (and vice versa) doesn't seem to offer a linear change from one thing to another, just various spots where there are varying degrees of gating and output. A big difference in output at some settings. Not sure if that's the behaviour I should expect.
I matched transistors (gain) for the pair on the trimmer. I get one distinct notch right in the middle of the trimmer with less noise and good octave. No noticeable change in output through the range, it's really obvious (by ear) as to where the trimmer should be set on mine. My buddy had a ton of gating with the fried transistors in there, gone now.

Good luck

bootle
Breadboard Brother
Information
Posts: 137
Joined: 23 Dec 2009, 03:05
Has thanked: 12 times
Been thanked: 17 times

Post by bootle »

cheers for the info grantb.
With a matched gain pair of trannys for those two, shouldn't the trimmer sound best centered?
I've a matched pair in there too, but I get similar results as JMFreak.
It sounds as it should I think, but no trimmer setting really jumps out.
Maybe I should try new trannys too.

User avatar
peps1
Solder Soldier
Information
Posts: 247
Joined: 12 Oct 2009, 19:37
Has thanked: 1 time
Been thanked: 59 times

Post by peps1 »

Hi guys, just scaled and printed the layout from:
http://members.fortunecity.com/uzzfay/s ... nwsgf.html

But am having trouble finding a trim pot to fit......what mm pitch should I be using.
Image

sinner
Old Solderhand
Information
Posts: 4809
Joined: 06 Nov 2008, 17:16
Location: ...no more
Has thanked: 1111 times
Been thanked: 954 times

Post by sinner »

I think I have something here just right, what value do you need? I'll trow one to the parcel

User avatar
peps1
Solder Soldier
Information
Posts: 247
Joined: 12 Oct 2009, 19:37
Has thanked: 1 time
Been thanked: 59 times

Post by peps1 »

sinner wrote:I think I have something here just right, what value do you need? I'll trow one to the parcel
I THINK its 50k :D
Image

sinner
Old Solderhand
Information
Posts: 4809
Joined: 06 Nov 2008, 17:16
Location: ...no more
Has thanked: 1111 times
Been thanked: 954 times

Post by sinner »

oki :)

Solidhex
Resistor Ronker
Information
Posts: 262
Joined: 02 Apr 2008, 04:43
Has thanked: 10 times
Been thanked: 15 times

Post by Solidhex »

Trimpot value would be 10K.... 50k not good.

poodlebra
Breadboard Brother
Information
Posts: 70
Joined: 20 Feb 2010, 12:15
Has thanked: 1 time
Been thanked: 1 time

Post by poodlebra »

New around here, and to building stuff, so bare with me if i ask some dumb stuff...

i've got all my swag together for building this one from Mike's vero layout, but i'd quite like to incorporate the trim pot too, as i'm pretty fussy when it comes to final sound. i just can't work out which resistor in the layout needs to be replaced. Any help?

Graemey - the one in your vid sounds great. i'll be adding the starve knob for sure.

cheers in advance guys

User avatar
Dan N
Resistor Ronker
Information
Posts: 273
Joined: 26 Jun 2007, 18:54
Location: Oregon USA
Has thanked: 56 times
Been thanked: 19 times

Post by Dan N »

Lift R18 and R25 out of the ground band, attach them to each end of a 10K trim pot, and attach the trim pot wiper to ground.
Dick joke has expired.

poodlebra
Breadboard Brother
Information
Posts: 70
Joined: 20 Feb 2010, 12:15
Has thanked: 1 time
Been thanked: 1 time

Post by poodlebra »

nice one. ta.

poodlebra
Breadboard Brother
Information
Posts: 70
Joined: 20 Feb 2010, 12:15
Has thanked: 1 time
Been thanked: 1 time

Post by poodlebra »

Damn. built. silence! i like it when things work straight away. i can kiss goodbye to my saturday afternoon now.

poodlebra
Breadboard Brother
Information
Posts: 70
Joined: 20 Feb 2010, 12:15
Has thanked: 1 time
Been thanked: 1 time

Post by poodlebra »

ah. from reading through this thread i thought i just had to reverse my 2n3904s to substitute the 2sc828s, but now i've looked up the pinouts i see that:

2SC828: E C B
2N3904: E B C

so i guess i have to twist the legs around to make them work with Mike's layout..??? if Graemey is reading, how did you do it, since i read that you used the 3904s?

any help appreciated, as i currently have a fairly faffy, not too cheap lump of vero at the moment.
Image

User avatar
peps1
Solder Soldier
Information
Posts: 247
Joined: 12 Oct 2009, 19:37
Has thanked: 1 time
Been thanked: 59 times

Post by peps1 »

Can someone help me out with the issue1 board as Im about to etch off some clone PCBs.

There seems to be a trim pot holes on the PCB, but the really puzzling part is that there seem to be jumper wires hand soldered to these empty pads.....SO

Why are there jumpers for a part that was not even included?????

Image
Image

User avatar
Dan N
Resistor Ronker
Information
Posts: 273
Joined: 26 Jun 2007, 18:54
Location: Oregon USA
Has thanked: 56 times
Been thanked: 19 times

Post by Dan N »

It just takes those 22K base resistors straight to ground instead of being balanced by the trim pot with the wiper to ground. Why? Save money? Save time?

I went ahead and removed the jumpers and threw in a trim pot in my old Companion.

There are less common boards with no trim pot holes at all. Attached is a Rands with all the wires coming from one side of the pcb ( The Shaftsbury also used this pcb ). Also a gray Univox that was on ebay recently ( only time I've ever seen this non-punched pcb ).

I wish someone would show a trace side of the Rands style.
Attachments
rands_fuzz_002.jpg
IMG_4857.jpg
Dick joke has expired.

User avatar
peps1
Solder Soldier
Information
Posts: 247
Joined: 12 Oct 2009, 19:37
Has thanked: 1 time
Been thanked: 59 times

Post by peps1 »

Thanks Dan, your a star!

So I just solder the jumpers on there grounding the 2 22Ks if im not using a trim pot :thumbsup
Image

poodlebra
Breadboard Brother
Information
Posts: 70
Joined: 20 Feb 2010, 12:15
Has thanked: 1 time
Been thanked: 1 time

Post by poodlebra »

i gave up and remade it using this layout:
https://www.aronnelson.com/gallery/main. ... ewsIndex=1

worked first time. still like to get to grips with adjusting the previous layout though, so i learn as i go.

User avatar
peps1
Solder Soldier
Information
Posts: 247
Joined: 12 Oct 2009, 19:37
Has thanked: 1 time
Been thanked: 59 times

Post by peps1 »

Anyone got a diagram for the offboard wiring of the issue one, or can just label the pads for me?

(and what were the original transistors used on this board?)

Image
Image

User avatar
Dan N
Resistor Ronker
Information
Posts: 273
Joined: 26 Jun 2007, 18:54
Location: Oregon USA
Has thanked: 56 times
Been thanked: 19 times

Post by Dan N »

The gray one I had used 2SC828 (Q) transistors.

Of course, OUT and IN go to a DPDT footswitch.
Attachments
sfbrdX.gif
Dick joke has expired.

jwhtn
Information
Posts: 9
Joined: 01 Jun 2010, 22:08
Has thanked: 1 time

Post by jwhtn »

Hi, guys.
Long time lurker, first time poster.
This past weekend, I built one of these from Mike's stripboard layout. This would me my fourth mostly successful pedal build. It sounds awesome, but I've got one weird issue...

Whenever I turn either of the knobs down to 10% or less, the pedal cuts out entirely. Is that to be expected, or do I have something pointing to ground that I shouldn't?

One thing that may be causing trouble, though I wouldn't expect it to... I had only one 50k pot, and one 100k pot. I put a 100k resistor across pins 1 and 3 of the 100k pot. My understanding is that that will make it essentially the same as a 50k pot, but with a weird taper. I'm not sure if that would cause the trouble I'm seeing.

Thoughts?

Thanks, Joel.

Post Reply