Catalinbread - SFT - FETs

Frequent questions about dead or faulty pedals. Whether you repair, mod or build pedals, debugging is important. Threads about general debugging problems irrespective of the circuit involved...
Post Reply
User avatar
greenskull
Resistor Ronker
Information
Posts: 261
Joined: 03 Jul 2007, 22:47
Has thanked: 33 times
Been thanked: 8 times

Post by greenskull »

Preparing to build this one from Madbeans's new layout (thanks, man!!) and would like any thoughts on using 2n5458's instead of the 2n5457.
I have a load of them on hand and only 3 2n5457's. :slap:
fuck smooth tone, fuck eric johnson - Seiche

User avatar
greenskull
Resistor Ronker
Information
Posts: 261
Joined: 03 Jul 2007, 22:47
Has thanked: 33 times
Been thanked: 8 times

Post by greenskull »

AAAAARGGGHH!! Built it, but have problems with the gain control not giving hardly any distortion like a light overdrive at max and really affects volume when turned down.
Could it be the 2n5458's I subbed in? Went over the board carefully for shorts/bridges and checks fine.
fuck smooth tone, fuck eric johnson - Seiche

User avatar
greenskull
Resistor Ronker
Information
Posts: 261
Joined: 03 Jul 2007, 22:47
Has thanked: 33 times
Been thanked: 8 times

Post by greenskull »

Well alright, I managed to exchange emails with someone else who posted the same problems and it seems you gotta use 2n5457's with this. 2n5458 or 2n5459 is a bit too weak to drive this properly.
I managed to scrounge up enough 2n5457's for the first 5 positions and it made a big difference. I'm getting the Stones "Get Your Ya Ya's Out" sound, but not quite distorted enough for the heavy slab of stoner doom. Will get the last jfet spots filled when I can and that should do it I hope.

So to answer my own question: No, you need 2n5457 you blockhead!! :block:


:horsey:
fuck smooth tone, fuck eric johnson - Seiche

User avatar
coldcraft
Diode Debunker
Information
Posts: 733
Joined: 11 Jul 2009, 01:00
Has thanked: 41 times
Been thanked: 79 times

Post by coldcraft »

does anyone get an overly low gain sound with their build? I'm using a tele with not-so-hot output pickups. I followed madbean's schematic and used 2n5457s everywhere and even switched to the 1M Linear Gain Pot.

The only difference in mine is I included a pre-buffer to do a split/clean blend.



to clarify, I don't get any clipping until about 11 o clock on the gain, and this is if I turn up the EQ. I'd say light overdrive is about 1 o clock and grind is 3 and higher. I'm not sure if its capable of getting the stoner sounds.
Black Dynamite wrote:you need to shut the fuck up when grown folks is talkin.

Hirti
Information
Posts: 2
Joined: 22 Aug 2008, 07:32
Has thanked: 2 times

Post by Hirti »

Hi guys!

I have similar problems with my build.. all knobs work like they should when the gain pot is at 5 o'clock. But when I move the gain pot to like 12 o'clock its suddenly really silent. I already changed the pot and it didn't solve the problem. Any tips? :cry:




Daniel

User avatar
coldcraft
Diode Debunker
Information
Posts: 733
Joined: 11 Jul 2009, 01:00
Has thanked: 41 times
Been thanked: 79 times

Post by coldcraft »

I've checked over my build numerous times, and I believe I have the same values as madbean's schematic. The only change I expected to hear from the buffer was a bit less touch sensitivity.
Black Dynamite wrote:you need to shut the fuck up when grown folks is talkin.

madbean
Information

Post by madbean »

Which layout have you guys built? I'm confused as to who is building what.

User avatar
coldcraft
Diode Debunker
Information
Posts: 733
Joined: 11 Jul 2009, 01:00
Has thanked: 41 times
Been thanked: 79 times

Post by coldcraft »

I made my own, following your schematic. sorry for the confusion. I'll have to check the build for errors again tonight. This thing should be fairly high gain right?
Black Dynamite wrote:you need to shut the fuck up when grown folks is talkin.

madbean
Information

Post by madbean »

Yep, tons of gain on tap. I actually finally verified mine last night. Here's the latest stuff I'm working off in case it helps you debug. It's been revised a little from the previous one uploaded to make it smaller.
Faulltline_ver1.pdf

Hirti
Information
Posts: 2
Joined: 22 Aug 2008, 07:32
Has thanked: 2 times

Post by Hirti »

Oh right, i used your layout madbean. The one you posted a page earlier. ;)

User avatar
coldcraft
Diode Debunker
Information
Posts: 733
Joined: 11 Jul 2009, 01:00
Has thanked: 41 times
Been thanked: 79 times

Post by coldcraft »

how much gain/breakup should there be with all knobs at noon? i'm getting next to none.
Black Dynamite wrote:you need to shut the fuck up when grown folks is talkin.

rcubed
Breadboard Brother
Information
Posts: 55
Joined: 29 Dec 2008, 19:04
Been thanked: 4 times

Post by rcubed »

I can't comment on how it works with passive guitars since I haven't used my guitar with it yet. But depending how hot your signal is coming in, you're not going to get breakup until around noon or 1 o'clock. Below breakup, on bass, you get a classic Ampeg B-15 sound. I'm not sure how that would translate to guitar. But that's how the circuit supposed to work. Feel free to make modifications. I always like to tune circuits to my liking.

User avatar
coldcraft
Diode Debunker
Information
Posts: 733
Joined: 11 Jul 2009, 01:00
Has thanked: 41 times
Been thanked: 79 times

Post by coldcraft »

and here I thought I built it wrong...


i think I have it correct now. I swapped out the log gain pot for a linear, but there's still a jump in gain towards the end. Any ideas how to smooth out the transition, or possibly shift the range a bit?
Black Dynamite wrote:you need to shut the fuck up when grown folks is talkin.

madbean
Information

Post by madbean »

Use a reverse audio taper pot to shift the breakup to earlier in the sweep.

Or, use the linear pot and move R8 between lugs 2 and 1 of the pot. Keep lug 1 connected to ground. This will change the taper a bit.

JMFreak
Information
Posts: 15
Joined: 04 Nov 2008, 14:56
Location: London, England
Has thanked: 1 time

Post by JMFreak »

Hey,

got this built from Mike's layout, many thanks. And to the rest for the work done tracing this.

Just want to check the noise with this pedal. I haven't yet boxed it up, I've just tested it with my little test box (free plastic Specsavers case :)) where I connect the leads with crocodile clips.

It all sounds as it should, though with gain and treble up high, I'm getting quite a bit of hiss+hum. I'm sure I get a bit of extra noise when testing circuits that are not enclosed in a metal case (is this the 'Faraday cage' affect?), but it's quite a bit noisier than other circuits I've tested this way, i.e. Super Fuzz and Shin Ei FY-2. Input and Output leads aren't close to each other.

Is this what I should expect with this circuit/layout, or will it all clear up when boxed? Are there any leads that shouldn't run parrallel?

Cheers,
Steve.

User avatar
coldcraft
Diode Debunker
Information
Posts: 733
Joined: 11 Jul 2009, 01:00
Has thanked: 41 times
Been thanked: 79 times

Post by coldcraft »

thanks for your help everyone, I think I've got it all sorted out now! I'll post a picture when I'm done
Black Dynamite wrote:you need to shut the fuck up when grown folks is talkin.

Post Reply