Report Forum problems here

Have a look here for general information about the forum, rules and announcements.
Post Reply
User avatar
modman
a d m i n
Posts: 4605
Joined: 19 Jun 2007, 17:57
Has thanked: 3467 times
Been thanked: 725 times

Post by modman »

Here's a thread to log all problems that might occur.

Known issues up until now:
  • :arrow: Activation email maybe slow. This happened at a number of occasions, and if I see subscribed user accounts pending activation, I will take up action sending a personal email and putting the account active by hand.

    :arrow: Please turn off your spam filter if you want to register on the forum. I'm sending emails to the people who remain inactive, but if this still bounces, I am not going to register my email for every overeager spamfilter. Sorry. Update: some email services are simply blocking all mails from phpbb or even mails with phpbb urls in them. I've been mailing to all members whose account remained inactive, and a great amount of mail just bounced because of this reason. Gmail or hotmail are still fine, it seems, but sorry for the people who had problems. If you cannot get in, mail me at admin AT freestompboxes DOT com

    :arrow: Posting and external link is only allowed after you posted 5 messages. This is some antispam routine I don't seem to be able to deactivate. I put up a Test Forum, where you can post your first four messages if you do not want to wait. We understand.

    :arrow: Thumbnail preview pictures (i.e. a small clickable picture that takes you to the image itself) do not seem to work for Internet Explorer. Firefox has no problem with this, so if you do, please switch to an alternative browser.
Last edited by modman on 27 Feb 2008, 09:53, edited 4 times in total.
Reason: links updated, PHPBB3 update
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

User avatar
invictus
Breadboard Brother
Posts: 128
Joined: 29 Jun 2007, 08:55
Location: between 20Hz - 20,000Hz
Been thanked: 1 time

Post by invictus »

i guess its worth mentioning that i didnt received any activation email. i was just able to log in when i tried a day after i registered....


:)

User avatar
modman
a d m i n
Posts: 4605
Joined: 19 Jun 2007, 17:57
Has thanked: 3467 times
Been thanked: 725 times

Post by modman »

invictus wrote:i guess its worth mentioning that i didnt received any activation email. i was just able to log in when i tried a day after i registered....
:)
I put a few new member on active when I hear about the activation email problems, you were probably one of them. Doesn't explain why the mail doesn't come in though.

Will be looking into this.
Thanks for your feedback Invictus!

ZJ
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

guyg
Posts: 29
Joined: 26 Jul 2007, 16:46

Post by guyg »

Lately, I've been getting lots of "Connection timed out" messages, they are usually gone after refreshing... but still :roll:
Maybe it's because the forum is growing fast..

User avatar
modman
a d m i n
Posts: 4605
Joined: 19 Jun 2007, 17:57
Has thanked: 3467 times
Been thanked: 725 times

Post by modman »

Hi Guy,

Never had that myself. Are you sure this isn't something in your browser settings. Lots of people or online for more than an hour. I'll check the phpbb forum tomorrow.

thanks still for letting me know.. :D
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

User avatar
modman
a d m i n
Posts: 4605
Joined: 19 Jun 2007, 17:57
Has thanked: 3467 times
Been thanked: 725 times

Post by modman »

added these 2 points:

Posting and external link is only allowed after you posted 5 messages. This is some antispam routine I don't seem to be able to deactivate. Let's live with it until further notice.

Thumbnail preview pictures (i.e. a small clickable picture that takes you to the image itself) do not seem to work for Internet Explorer. Firefox has no problem with this, so if you do, please switch to an alternative browser.
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

User avatar
modman
a d m i n
Posts: 4605
Joined: 19 Jun 2007, 17:57
Has thanked: 3467 times
Been thanked: 725 times

Post by modman »

updated the problem list

Please turn off your spam filter if you want to register on the forum. I'm sending emails to the people who remain inactive, but if this still bounces, I am not going to register my email for every overeager spamfilter. Sorry. Update: some email services are simply blocking all mails from phpbb or even mails with phpbb urls in them. I've been mailing to all members whose account remained inactive, and a great amount of mail just bounced because of this reason. Gmail or hotmail are still fine, it seems, but sorry for the people who had problems. If you cannot get in, mail me at f r e e s t o m p b o x e s AT g m a i l DOT c o m
some of the problems seem to be related to this database, used by some email programs, so I'm not sure whether users can turn this off. Even if they do get registered, they won't be able to receive notification mails.

If you have problems, feedback or solutions on these matters do let us know.

thanks to all for their patience.

modman
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

whammy
Degoop Doctor
Posts: 40
Joined: 06 Mar 2008, 10:56

Post by whammy »

I notice that posts can't be edited except for a short while after they're posted.
Is that intentional ?

User avatar
modman
a d m i n
Posts: 4605
Joined: 19 Jun 2007, 17:57
Has thanked: 3467 times
Been thanked: 725 times

Post by modman »

whammy wrote:I notice that posts can't be edited except for a short while after they're posted.
Is that intentional ?
It is to avoid hassle in heavy discussions etc, but it certainly isn't handy. Editing could be correting a spelling mistake, or blanking out all your contributions because you got angry at something or someone. No problems with chitchat in the café, but remember in the tech threads you go on record.

I ask stupid questions on record all the time :roll: sometimes I hope it helps the less technically inclined... :mrgreen:

hope you understand, but if something really bugs you, I'll help to edit the message
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

whammy
Degoop Doctor
Posts: 40
Joined: 06 Mar 2008, 10:56

Post by whammy »

Thanks modman.
I just was wondering why the edit button was there for a while then gone.

wake01
Posts: 19
Joined: 19 May 2008, 12:09
Has thanked: 2 times
Been thanked: 13 times

Post by wake01 »

Just the last couple of days I've been logged out randomly. For example, I'll open a couple of links in new tabs, one will open and the next will tell me to login...

Using Safari on Mac OS 10.4.11. Guess I'll try deleting the cookies and starting again...

wake01
Posts: 19
Joined: 19 May 2008, 12:09
Has thanked: 2 times
Been thanked: 13 times

Post by wake01 »

Nope, tried the usual things, cookies, cache, reboot. Still logging me out randomly. Maybe there's some issue with the cookie settings???

User avatar
modman
a d m i n
Posts: 4605
Joined: 19 Jun 2007, 17:57
Has thanked: 3467 times
Been thanked: 725 times

Post by modman »

wake01 wrote:Just the last couple of days I've been logged out randomly. For example, I'll open a couple of links in new tabs, one will open and the next will tell me to login...

Using Safari on Mac OS 10.4.11. Guess I'll try deleting the cookies and starting again...
Sorry, I was off for a couple of days. I'm on the same OS but ever since I started using it, switched to the Firefox. Really, you won't regret it, I remember.


Anybody notice the temporary fall out of the forum? It just didn't load for a minute or three and reported 'too many connections'

modm
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

User avatar
Fuzzer
Transistor Tuner
Posts: 1037
Joined: 16 Sep 2007, 16:17
Been thanked: 19 times

Post by Fuzzer »

I'm experiencing the 'too many connections' thing.
The Freestompboxes Forum search function is soo great, use the search function..., the S E A R C H function.

User avatar
modman
a d m i n
Posts: 4605
Joined: 19 Jun 2007, 17:57
Has thanked: 3467 times
Been thanked: 725 times

Post by modman »

Fuzzer wrote:I'm experiencing the 'too many connections' thing.
Repeatedly? Or just for a few minutes. The notice says not to panic until the problem persists. MIght be a click on the original server... Don't hesistate to report temporary blind spots in the server availability, if there is a structural issue, I might take it up with them when negotiating a new server lease.

It's not the first time and if it's just 5 minutes a month it's not much of an issue. We are way below our bandwith limit so that cannot be an issue.

Just scares the :shock: out of me every time

:wink:
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

puppiesonacid
Cap Cooler
Posts: 665
Joined: 02 Apr 2008, 15:41
Has thanked: 8 times
Been thanked: 9 times
Contact:

Post by puppiesonacid »

yeah i got that too mny connections thing earlier too...

analogguru
Old Solderhand
Posts: 3283
Joined: 26 Jun 2007, 14:58
Been thanked: 110 times
Contact:

Post by analogguru »

me too for some hours, but now seems to be ok
There´s a sucker born every minute - and too many of them end up in the bootweak pedal biz.

User avatar
bajaman
Old Solderhand
Posts: 4409
Joined: 26 Jun 2007, 22:18
Location

New Brighton, Christchurch, NZ

Has thanked: 466 times
Been thanked: 1704 times

Post by bajaman »

I too have had some funny disconnections over the last month - seems to have settled down now though - I put it down to space aliens or Analog Mike interfering :lol: :lol:
bajaman
be kind to all animals - especially human beings

User avatar
modman
a d m i n
Posts: 4605
Joined: 19 Jun 2007, 17:57
Has thanked: 3467 times
Been thanked: 725 times

Post by modman »

Thanks for reporting, Baja, maybe it's just some internal server routine to keep the data compressed. I think they are still living up to their promised 99% uptime.

Let's keep our fingers crossed. But with regular backups, we are homesafe.
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

flood
Resistor Ronker
Posts: 283
Joined: 06 Oct 2007, 20:56
Location: Bombay, India
Has thanked: 9 times
Been thanked: 17 times
Contact:

Post by flood »

i sure hope this hasn't been addressed elsewhere - if it was, i wasn't smart enough to find it. i can't seem to post a new topic in the "stompbox builder's FAQs and how-to's" section?

instead of the new topic button, i see only the search field. thanks.
In the interest of full disclosure, I am Animal Factory Amplification.

Post Reply