Report Forum Problems and Make Forum Wishes Here...

Have a look here for general information about the forum, rules and announcements.
User avatar
FiveseveN
Cap Cooler
Information
Posts: 549
Joined: 25 Oct 2009, 21:20
Location: Romania
Has thanked: 180 times
Been thanked: 98 times
Contact:

Post by FiveseveN »

So is anyone going to kick mkoxsrvg513 or is it finally time to let the bots take over?
Ignorance more frequently begets confidence than does knowledge. (Charles Darwin)

User avatar
deltafred
Opamp Operator
Information
Posts: 1639
Joined: 06 Apr 2010, 16:16
Location: England
Has thanked: 768 times
Been thanked: 290 times

Post by deltafred »

FiveseveN wrote: 07 Apr 2022, 07:54 So is anyone going to kick mkoxsrvg513 or is it finally time to let the bots take over?
AFAIK there is only modman and possibly The G who can do that.

I'm a mod on anther forum and it's a pretty thankless task (although I do enjoy tossing spammers).
Politics is the art of so plucking the goose as to obtain the most feathers with the least squawking. - R.G. 2011
Jeez, she's an ugly bastard, she makes my socks hurt. I hope it's no ones missus here. - Ice-9 2012

User avatar
dylan159
Solder Soldier
Information
Posts: 190
Joined: 18 Jul 2018, 14:02
my favorite amplifier: Chempion!
Completed builds: Oh boy...
Has thanked: 72 times
Been thanked: 351 times
Contact:

Post by dylan159 »

I don't know if I'm the only one having this minor problem, but lately I haven't been getting mail notifications, which were a great way to keep up with replies. I haven't changed my notification settings before then, but while I still get notifications while opening up the site, I don't get a mail for it. I'm referring specifically to "replies to topic to which you're subscribed", which I checked I still am, and "mentions you in a post".
Hope I've made you aware of a problem, or at least to get more info about it.
Miss you Johan from Freestompboxes :D
Personal blog/archive: https://bentfishbowl.wixsite.com/electronics
Find me at https://discord.gg/bMuhX4TkZM Audio Electronics discord server.

User avatar
modman
a d m i n
Information
Posts: 4786
Joined: 19 Jun 2007, 16:57
Has thanked: 4223 times
Been thanked: 1914 times

Post by modman »

Yes, there is a problem with the emails sent out by the forum in general. Thanks so much for the heads-up!
Looking at solutions right now... the setup was already kinda dodgy even when it worked.

If you have created an account and are awaiting activation, please send a mail to freestompboxes at gmail dot com and I will activate you manually...
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

User avatar
dylan159
Solder Soldier
Information
Posts: 190
Joined: 18 Jul 2018, 14:02
my favorite amplifier: Chempion!
Completed builds: Oh boy...
Has thanked: 72 times
Been thanked: 351 times
Contact:

Post by dylan159 »

modman wrote: 03 Sep 2022, 12:12 Yes, there is a problem with the emails sent out by the forum in general. Thanks so much for the heads-up!
Looking at solutions right now... the setup was already kinda dodgy even when it worked.

If you have created an account and are awaiting activation, please send a mail to freestompboxes at gmail dot com and I will activate you manually...
Thanks for the quick reply, I was sure you were already working on it. I hope it won't be too hard.
Personal blog/archive: https://bentfishbowl.wixsite.com/electronics
Find me at https://discord.gg/bMuhX4TkZM Audio Electronics discord server.

User avatar
x-tn
Breadboard Brother
Information
Posts: 64
Joined: 24 Sep 2009, 22:34
Has thanked: 191 times
Been thanked: 35 times

Post by x-tn »

Favicon is disappeared?

User avatar
The G
Cap Cooler
Information
Posts: 551
Joined: 21 Jun 2009, 11:43
Location: Bucharest, Romania
Has thanked: 384 times
Been thanked: 268 times

Post by The G »

Nope.
Attachments
screenshot_2022-09-12-140246.png
screenshot_2022-09-12-140246.png (9.29 KiB) Viewed 1085 times

User avatar
x-tn
Breadboard Brother
Information
Posts: 64
Joined: 24 Sep 2009, 22:34
Has thanked: 191 times
Been thanked: 35 times

Post by x-tn »

Somehow missing for me. Tried 2 different web browsers.
Can you post the link to the icon?
Trying www.freestompboxes.org/favicon.ico results in "The requested URL was not found on this server."

User avatar
FiveseveN
Cap Cooler
Information
Posts: 549
Joined: 25 Oct 2009, 21:20
Location: Romania
Has thanked: 180 times
Been thanked: 98 times
Contact:

Post by FiveseveN »

Ignorance more frequently begets confidence than does knowledge. (Charles Darwin)

User avatar
modman
a d m i n
Information
Posts: 4786
Joined: 19 Jun 2007, 16:57
Has thanked: 4223 times
Been thanked: 1914 times

Post by modman »

Screen Shot 2022-09-13 at 22.00.12.png
Using Safari on Mac, the favicon isn't visible either, not even on the tabs... until you put your cursor in the address bar.
Screen Shot 2022-09-13 at 21.59.58.png
You need to turn this on in the Safari preferences:
Screen Shot 2022-09-13 at 22.02.45.png
Then you see them on the tabs:
Screen Shot 2022-09-13 at 22.12.17.png
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

User avatar
x-tn
Breadboard Brother
Information
Posts: 64
Joined: 24 Sep 2009, 22:34
Has thanked: 191 times
Been thanked: 35 times

Post by x-tn »

I have nothing to do with that red fruit brand devices :)
I found the culprit, favicon is missing only on 'vintage' board style. Is it a conscious decision?

User avatar
modman
a d m i n
Information
Posts: 4786
Joined: 19 Jun 2007, 16:57
Has thanked: 4223 times
Been thanked: 1914 times

Post by modman »

x-tn wrote: 14 Sep 2022, 12:26 I have nothing to do with that red fruit brand devices :)
I found the culprit, favicon is missing only on 'vintage' board style. Is it a conscious decision?
Ok, thanks, but it's best to just use the modern layout, there a few differences. Deviating from the standard theme makes forum software updates somewhat of a pain: all new stuff is always pro-silver only
Please, support freestompboxes.org on Patreon for just 1 pcb per year! Or donate directly through PayPal

User avatar
dylan159
Solder Soldier
Information
Posts: 190
Joined: 18 Jul 2018, 14:02
my favorite amplifier: Chempion!
Completed builds: Oh boy...
Has thanked: 72 times
Been thanked: 351 times
Contact:

Post by dylan159 »

Emails seems to be back up again! Great!
Personal blog/archive: https://bentfishbowl.wixsite.com/electronics
Find me at https://discord.gg/bMuhX4TkZM Audio Electronics discord server.

User avatar
The G
Cap Cooler
Information
Posts: 551
Joined: 21 Jun 2009, 11:43
Location: Bucharest, Romania
Has thanked: 384 times
Been thanked: 268 times

Post by The G »

Sorry about my scarcity and late answers, I'm swamped with life thingies lately.

Right, the styles/themes situation. We have three styles available right now:
  1. Vintage - the default "prosilver" phpBB style, only renamed to emphasize its obsolescence/mojo. It will get minimal fixes and adaptations.
  2. Boutique - slightly modified "prosilver" style, which was the main FSB style until moving to the current server in 2020. Essentially, it's just a concession to a few FSB members' sense of style, so it gets the least love and care.
  3. Modern - the current main FSB style, uses much more up-to-date technologies and standards. It is the one getting fixes/improvements/updates.
I knew that naming styles this way on a guitar stompboxes forum has the potential to bite back, but I couldn't help myself.

All styles build on the default phpBB style, hence they will get all the changes done by the phpBB team on each update. But, given the time/resources constraints and each style user base, the Modern style will be the first to be tested for issues, while the others will have to wait.

At this moment, the user base for each style is
  • Vintage: 14 users
  • Boutique: 17 users
  • Modern: 59595 users

User avatar
The G
Cap Cooler
Information
Posts: 551
Joined: 21 Jun 2009, 11:43
Location: Bucharest, Romania
Has thanked: 384 times
Been thanked: 268 times

Post by The G »

Found why the favicon dissapeared: the favicon.ico file was missing in the site root and the code of the Vintage style is the only one outdated enough to be confused by that.
The file is back, so the issue on the Vintage style should be gone now.

Post Reply